Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone 3gs Stuck on Apple

  1. #21
    Ok, to bring this thread back from the dead...

    just a recap:
    Jailbroke iphone 3gs 4.0 OS with jailbreakme.com
    couldn't get rid of old user data, so I used the reset all data option under settings.
    ever since, the IP 3gs get's stuck on the apple logo.
    No Shsh's were saved.

    I haven't upgraded the phone to 4.1 or anything. It's still stuck on the Apple logo.

    Just wanted to make sure that with the new limerain jailbreak,I should wait till there is an unlock as well before restoring so that I can use the phone again? I'm assuming that I still have the old baseband because I was on 4.0 os before using jailbreakme.com.
    I do not need to use a different carrier, but am on a Pay as you go plan with AT&T and not a contract.

    Also, I've been reading a lot of different things about Tinyumbrella, some say it can preserve my baseband and still upgrade to 4.1. Some say that preserving baseband only works for iphone 4. Upgrading to 4.1 would also update the baseband.

    Would anyone have a clear answer?

    Any thoughts? Thanks!!!!!!!!!!!!!!!

  2. #22
    If youre on ATT then you can just update to official 4.1 and then limera1n for hacktivation and you will be good to go because your on the official carrier so you don't need an unlock. That's what I did for my Rogers payasyougo

  3. #23
    Thanks,

    But I still would like to know if I can use Tinyumbrella to preserve my baseband just in case I need to switch carriers one day. Again, it's an iphone 3gs.

  4. #24
    My iPhone is a Part of Me area51crypto's Avatar
    Join Date
    Sep 2009
    Location
    Heartland of America
    Posts
    953
    Thanks
    464
    Thanked 68 Times in 66 Posts

    If you read the first thread you should notice that this person has a 3GS and in another post this person stated that he has old bootrom.
    You can restore this phone with custom firmware without using shsh's.
    You can do a search here or use google.

  5. #25
    Hmmm... I've tried restoring with custom firmware, but haven't had much luck. I tried the method you helped me with earlier area51crypto, trying to restore to custom firmware 3.1.2. But Itunes keeps giving me a 1601 or 1604 error.

    Also, I do not know for sure if I have the old bootrom, just assuming because I was on OS 4.0. But at that time I think I may have confused bootrom with baseband.

    I found this to help me find my bootrom. But, when I check my string I do not have an "I-boot" at the end. Is that bad? http://www.redmondpie.com/how-to-che...iboot-version/

    My serial is: SRNM: ##929#####, I read that those digits equal old bootroom?
    Last edited by Destroybot; 2010-10-13 at 03:18 AM.

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •