Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia Fails to load

  1. #1
    Exclamation Cydia Fails to load
    Anyone having problems lately to open any app?... yesterday it took me like 5 tries to open Shazam correctly (it keeps closing up after loading or changing page) and today I am trying to open Cydia but it keeps failing to load. The farther it goes is loading the bottom bar, but then it dies. Any insight?
    Thank You

  2. #2
    No problems here.
    What version of iOS are you on?
    Was my post helpful?
    Click the "Thanks" button.

  3. #3
    Livin the iPhone Life javiert30's Avatar
    Join Date
    Dec 2007
    Location
    New Orleans - Who dat nation
    Posts
    1,329
    Thanks
    82
    Thanked 147 Times in 107 Posts

    Restart your iPhone...

  4. #4
    As you can see in my info IOS is 3.0.1
    I tried to reboot IPhone already and it doesn't work.

  5. #5
    My wifes 3G does the same thing with alot of diff apps some times. Just resync with iTunes and apps should work again.

  6. #6
    Thank Sooprtrukr for adding comments. Mine is a 2G. I never have plugged my IPhone into ITunes (I don't want ITunnes to mess, update, etc. my phone). All my Apps I download and install or remove then directly from the phone via WIFI. In addition, Cydia cannot be sync in ITunnes as long as I know

  7. #7
    iTunes only updates your phone if u yell it to. It's also good to have a back up in iTunes for all your contact and app log info. It's perfectly safe to use iTunes. Use it on my old 3G as well as my wifes and now on my iPhone 4. I use it for back ups and to sync all my contacts and music. I'm not sure why the apps do that but this what I do to fix it. U can also try set user permissions in extras for sbsettings.

  8. #8
    Ok, I plug IPhone, open Itunes and it Sync automatically (it took like 30 minutes to do this process!!!!!) I guess this just sync'd but it didn't back up, right? (I'll do a backup latter at home) I can run everysingle app I have in my IPhone EXCEPT Cydia... loads the botton bar, stays in Loading Data... and then just close and go back to Springboard.


    Please, any expert advise on what and how to do?
    Last edited by Davesdream; 2010-09-08 at 01:37 PM.

  9. #9
    Well. It seems no one is willing to give an answer, then what about a Restore?
    I have an Iphone 2G with ver 3.0.1 on it. It is Unlocked/Jailbreaked with RedSnow . The phone has been working fine since November last year. (Still is working fine. I can open every single app I have installed EXCEPT Cydia, so yes, I cannot modify or uninstall any app from Cydia either)Lately is slowing down and Cydia stopped working. I am thinking to do a fresh restore with 3.1.3 and redsnow. I still have my 2 Bootloader files. Do I still have to do the unlock process again or just the Jailbreake part only?
    I Sync'd last night the Iphone with ITunes. Should I be able to retrieve the info back?
    It there any other solution I can try first before attempting the RESTORE?

    Thank you

  10. #10
    Did u try fix user permissions in sbsettings? Here is an old link that fixed cydia crashing. This might be your issue. More Cydia Crashing (December 28th) | Apple iPhone School

    More Cydia Crashing (December 28th) | Apple iPhone School
    Last edited by Sooprtrukr; 2010-09-08 at 11:01 PM. Reason: Automerged Doublepost

  11. The Following User Says Thank You to Sooprtrukr For This Useful Post:

    Davesdream (2010-09-09)

  12. #11
    [QUOTE=Sooprtrukr;5446293]Did u try fix user permissions in sbsettings? Here is an old link that fixed cydia crashing. This might be your issue. More Cydia Crashing (December 28th) | Apple iPhone School

    Thank you. After following the link, I tried what it was explained but didn't work for me. Fortunately (and this is a good practice) I read the comments on that post and I found the following
    [ame=http://www.youtube.com/watch?v=GnGhexo9Pvg&feature=player_embedded#]YouTube - Fix Cydia Quit on Launch Problems - EASILY![/ame]!
    Very easy fix... and worked.
    You got a "thank" vote

    Sorry, it was this way what happened... Actually I typed Cydia Crash in Google and one of the hits send me to http://modmyi.com/forums/cydia-suppo...dia-crash.html and down in that post was this video. But again, you lead me to the solution...
    Last edited by Davesdream; 2010-09-09 at 01:06 AM. Reason: Automerged Doublepost

  13. #12
    Your welcome. Glad I at least pointed u in the right direction.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •