Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: USB tethering: iPhone's net connection doesn't appear

  1. #1
    Default USB tethering: iPhone's net connection doesn't appear
    I've used USB tethering on two of my laptops, no problem (Toshiba Qosmio with Windows 7 and ASUS eeePAD with Windows 7 Starter). The first time I tried tethering to a new Asus Windows 7 F83V, I saw the iPhone get installed, but it didn't say "Apple Mobile Device Ethernet." I'm able to browse the iPhone's files, which I guess is dues to Pwntunes. But no matter what I do on this third laptop, tethering does not start up: no new network shows up as available on the laptop's network connections. I make sure to disconnect all its other network connections. How do you troubleshoot this? Am I missing a driver or something? My problem is that on my other computer's tethering "just worked" so I don't know what to do to make it work on the other laptop.
    iPhone 4.3.3, Redsn0w

  2. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Thanked 17,646 Times in 8,026 Posts

    Do you have the latest itunes installed on it?

  3. The Following User Says Thank You to Simon For This Useful Post:

    JimmyTheSaint (2010-08-27)

  4. #3
    I do now, and it works! thanks
    iPhone 4.3.3, Redsn0w

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts