Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unable to connect to airport/hotel Wifi: Safari won't load login page.

  1. #1
    Default Unable to connect to airport/hotel Wifi: Safari won't load login page.
    So, here I am at the airport and can't for the life of me get my iphone 4 to connect to any of the wifi spots available. I can physically get a connection, get an IP, DNS, and all that jazz, it just wont take me to the authentication page. I have tried on Boingo, Starbucks, and within the American Airlines lounge...no luck. To top it off, my Ipod Touch (which I happen to have with me) works just fine. It'l being up the login/authentication page as soon as I select the network to join.

    I have tried everything I know how...reset network settings, forget network, reboot, etc.


    Any ideas?

  2. #2
    iPhoneaholic g0sbv's Avatar
    Join Date
    Jun 2009
    Location
    South Coast UK
    Posts
    308
    Thanks
    225
    Thanked 104 Times in 65 Posts

    You probably have done this already but I had the same issue and went into safari in settings cleared history cache and cookies then it worked..
    R.

  3. #3
    I have the same problem.
    I can connect to home router but no go at Starbucks.

  4. #4
    Quote Originally Posted by g0sbv View Post
    You probably have done this already but I had the same issue and went into safari in settings cleared history cache and cookies then it worked..
    R.
    this actually works, happened to me a while back
    Name? whereswaldo
    iDevice + Firmware? 32GB Black iPhone 4 iOS 5.0
    Computer + OS? Dell Inspiron 15R 2nd Gen i5, 2.3 Ghz, 750GB HDD, 8GB RAM Windows 7 HP
    Location? Toronto
    Found yet? No

  5. #5
    Tried the clear cache/history/settings, still doesn't work

  6. #6
    I did notice that different models of ipod touch and iPhone pick up different amounts of signals, for example my first gen touch picks up signals ky 3rd gen can only dream of

  7. #7
    iPhone? More like MyPhone mmurphmsu's Avatar
    Join Date
    Aug 2008
    Location
    Texas
    Posts
    215
    Thanks
    11
    Thanked 28 Times in 11 Posts

    Try turning off Auto fill in Safari Settings. This happened to work for me at where I work cause I was having a similar problem
    Please hit "Thanks!" if I helped you.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •