Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: youtube not working over 3G

  1. #1
    iPhoneaholic patoons's Avatar
    Join Date
    Feb 2010
    Location
    Long Island
    Posts
    392
    Thanks
    9
    Thanked 34 Times in 23 Posts

    Default youtube not working over 3G
    I have a 3gs, on 4.0 jailbroken. i noticed the past couple of days or so, the youtube (both native app and web app) are not loading. i tried signing out of it and doing a search. it tries to load, then says cannot connect to youtube. it works fine over wifi.

    i have 3g unrestrictor, and youtube is an app i have unrestricted, and it's worked fine no problem. i even took youtube off, and disabled 3g unrestrictor... still no youtube over 3g..

    gee, I wasn't disabling 3G unrestrictor properly. sbsettings toggle doesn't work for me, once i disabled it from the app itself it worked. then re enabled it and it works fine now.
    Last edited by patoons; 2010-08-19 at 03:48 AM. Reason: Automerged Doublepost

  2. #2
    i'm having an exact same problem...can someone please help with this issue? thanks

  3. #3
    iPhoneaholic patoons's Avatar
    Join Date
    Feb 2010
    Location
    Long Island
    Posts
    392
    Thanks
    9
    Thanked 34 Times in 23 Posts

    it seems to only work if you disable 3G unrestrictor, then re enable it. I thought i fixed it but it came back today.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •