Page 1 of 3 123 LastLast
Results 1 to 20 of 45

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: problem parsing dependency conflicts

  1. #1
    Default problem parsing dependency conflicts
    ????????????????????????????????????????what?????? ???????????????
    it dosent load anything after i click ok

    FIX: Delete elpelle source or all sources, credit to lots of people in this thread tnx
    Attached Thumbnails Attached Thumbnails -img_0459.png  
    Last edited by 360psp; 2010-08-18 at 08:13 PM.

  2. The Following User Says Thank You to 360psp For This Useful Post:

    Matrix480 (2010-11-14)

  3. #2
    having the exact same issue. i believe it's a source we have in common that is causing it. I have cleared cydia's cache (By Deleting all the files in /root/private/var/lib/apt/lists/ except for the partial subfolder) and it seems to re-download everything, then i get the error again as opposed to right when i open cydia

  4. #3
    Retired Moderator stlcaddie's Avatar
    Join Date
    Jul 2007
    Location
    Saint Louis, MO
    Posts
    1,088
    Thanks
    140
    Thanked 128 Times in 90 Posts

    Same here, glad to know it's not my phone.

  5. The Following User Says Thank You to stlcaddie For This Useful Post:

    Matrix480 (2010-11-14)

  6. #4
    i fixed it. i was right about it being one of the sources.
    SSH or use any iphone file browser and goto
    /etc/apt/sources.list.d/
    and delete the cydia.list file.
    that will remove all your manually added sources.


    if you add a source, the error comes back,
    but for now this fix works to get cydia running again.. and the ability to manage your packages and download from the default sources.
    Last edited by goboom; 2010-08-18 at 04:47 PM. Reason: bolded the temp fix :P

  7. The Following User Says Thank You to goboom For This Useful Post:

    stlcaddie (2010-08-18)

  8. #5
    hmm whats interesting is that i didnt even do anything and i dont have any sources showing, i tried to add one and it goes through the process but dosent show up in the list

  9. #6
    mine is doing the same today, can not do a thing in cydia because there are no packages showing to download, and no packages showing installed. hmm.
    iPhone 4 here.

  10. #7
    yeah mine is completely blank too when i'm having the error.. i cant even manage my installed items. by deleting the cydia.list file.. the error goes away and everything comes back, but as soon as i try to manually add a source, the error comes back with everything gone again..

    also, if you can't ssh cause you don't have openssh installed (and can't install it cause cydia is messed up), use ifunbox on windows.
    Last edited by goboom; 2010-08-18 at 04:26 PM.

  11. #8
    Quote Originally Posted by goboom View Post
    having the exact same issue. i believe it's a source we have in common that is causing it. I have cleared cydia's cache (By Deleting all the files in /root/private/var/lib/apt/lists/ except for the partial subfolder) and it seems to re-download everything, then i get the error again as opposed to right when i open cydia
    I have the same problem. Happened after adding Frash source.

  12. #9
    ^did you add that source today?

    for me it seems like its when i add ANY source today..
    or install a package from any manually entered source (which is what originally started the problem for me this morning)

  13. #10
    for me its when I add any source. I find it odd that everyone is having this problem this morning....

  14. #11
    Frash just happened to be the first source I added, but is probably the same for all. I will try your method of deleting cydia list and see what happens.

  15. #12
    It is happening to me and other people on other forums...unless we all have the same source in common? I dont think it is an app, because I didnt add anything in a while...

  16. #13
    Deleting said file worked for me, thanks goboom. I used Ifile, btw.

  17. #14
    I don't know how a problem like this would spontaneously generate and then disappear when you delete manual sources. Since it has happened to several people installing different apps I would /guess/ it would have something to do with a pre-installed source causing a problem with manually added sources?!? That is all I am able to come up with....But then you would think the problem is universal with everyone who has manually added sources and I just talked to my buddy who has the sinful repo added and he isn't experiencing problems.

  18. #15
    I having the same issue here, I tried to browse to /etc/apt/sources.list.d/
    and delete the cydia.list file, and its work ...
    Thanks!!!
    Last edited by voidtalk; 2010-08-18 at 04:49 PM.

  19. #16
    I bet it's the modmyi source.

  20. #17
    Quote Originally Posted by thoresonrx View Post
    I don't know how a problem like this would spontaneously generate and then disappear when you delete manual sources. Since it has happened to several people installing different apps I would /guess/ it would have something to do with a pre-installed source causing a problem with manually added sources?!? That is all I am able to come up with....But then you would think the problem is universal with everyone who has manually added sources and I just talked to my buddy who has the sinful repo added and he isn't experiencing problems.
    I had sinful repo and I am having same problem. Can you think of any other sources you entered?

  21. #18
    i also dont have the info what shsh i have saved with cydia. that info is gone on my cydia start screen

  22. #19
    I didn't add any resources lately and just got this issue. Do we have to remove this or will it eventually work its way out and start working again?

  23. #20
    someone on sinful iphone posted that it was
    it is epelle6.com/repo delete it and then my loads!

    does everyone have this source??

Page 1 of 3 123 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •