Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 45

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: problem parsing dependency conflicts

  1. #21
    Quote Originally Posted by slawcop View Post
    someone on sinful iphone posted that it was
    it is epelle6.com/repo delete it and then my loads!

    does everyone have this source??
    i do, but how do u delete it if nothing appears in sources?

  2. #22
    Hi there,

    it is the damn Elpelle6 Repo!

    After messing a while, here is the solution:

    you will need to edit the following file:
    /private/var/lib/cydia/metadata.plist

    and delete these lines:
    <key>deb:http://elpelle6.com/repo/:./</key>
    <dict>
    <key>Distribution</key>
    <string>./</string>
    <key>Type</key>
    <string>deb</string>
    <key>URI</key>
    <string>http://elpelle.com/repo/</string>
    </dict>

    That will fix it for good (you will be able to add new sources afterwards.

  3. The Following User Says Thank You to juanmih For This Useful Post:

    goboom (2010-08-18)

  4. #23
    For me was just 1 of the repos who was causing the conflict.

  5. #24
    Post deleted
    Last edited by Humongaloid; 2010-08-18 at 05:17 PM. Reason: Lag

  6. #25
    I can confirm that if you use ifile to this location /root/private/var/lib/apt/lists/

    Delete anything epelle6 and you will be fine.
    HONDA PARTS SPECIALIST!!!

  7. The Following User Says Thank You to shagster40 For This Useful Post:

    iPodster (2010-08-18)

  8. #26
    or deleting elpelle6 in /etc/apt/sources.list.d/cydia.list

  9. The Following User Says Thank You to eredon For This Useful Post:

    iPodster (2010-08-18)

  10. #27
    I am sorry. eredon you are correct. Mine worked 1 time around but I had to delete what you posted for it to work correctly... Thanks

    /etc/apt/sources.list.d/cydia.list
    HONDA PARTS SPECIALIST!!!

  11. The Following 2 Users Say Thank You to shagster40 For This Useful Post:

    blachole (2010-08-18), iPodster (2010-08-18)

  12. #28
    shagster40, eredon,
    that's no good... please try deleting or adding new sources now and let me know the result. I bet it will give you the same error. (in any case, please let me know).

    Thanks.

  13. #29
    Same here...started doing a search for retro dialer...reloaded and then I got that error message too. Cydia main page shows but nothing else like looking under packages or sources.

    Will try the fix mentioned here.

  14. #30
    i think you have to delete the cydia.list file first to get cydia working again..
    but juanmih, editing the plist file and removing el pelle fixed all the issues with adding sources again, so thanks

  15. #31
    removing the elpelle6 source from cydia.list fixed it for me.

  16. #32
    Yes delete the elpelle crap in the Cydia.list and alls fine. Stupid foreign crap source. Oh well now I won't be getting bothered to update my3g and mywi lol

  17. #33
    Quote Originally Posted by eredon View Post
    or deleting elpelle6 in /etc/apt/sources.list.d/cydia.list
    Deleted elpelle6 repo using cyfix thru terminal and cydia is working again for me. Thanks!

  18. #34
    Yes - thats 100% correct. Got it working with a combination of both. but thanks to who diagnosed down to epelle source. damn that sucked. Thank goodness we are a community!

    Quote Originally Posted by goboom View Post
    i think you have to delete the cydia.list file first to get cydia working again..
    but juanmih, editing the plist file and removing el pelle fixed all the issues with adding sources again, so thanks

  19. #35
    I forget what app I wanted off elpelle6 already...i only got it for one.

  20. #36
    I have fixxxx itttt yaaaa :

    There is a problen with the myrepospace source ...remove packages that you install with that soures ...next remove all the files that related to this repo .. Delet the cydia.plist file that hold all the sourses that you add and final delete the file metadata.plist that located in var/lib/cydia that alll now you can add again good sources and refresh all

  21. The Following User Says Thank You to itzikkal For This Useful Post:

    markito979 (2010-08-18)

  22. #37
    Better if edit the metadata.plist

  23. #38
    How are you deleting these repos? I cannot see them in cydia? Are you using winscp?

  24. #39
    Quote Originally Posted by j0nblayz View Post
    removing the elpelle6 source from cydia.list fixed it for me.
    Worked for me too. Thanks for that. Love modmyi for this reason.

  25. #40
    Quote Originally Posted by itzikkal View Post
    I have fixxxx itttt yaaaa :

    There is a problen with the myrepospace source ...remove packages that you install with that soures ...next remove all the files that related to this repo .. Delet the cydia.plist file that hold all the sourses that you add and final delete the file metadata.plist that located in var/lib/cydia that alll now you can add again good sources and refresh all
    This is the fix!!!
    Thanks

Page 2 of 3 FirstFirst 123 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •