Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Always No cell service after a COLD reboot until I switch airplane mode on/off

  1. #1
    Default Always No cell service after a COLD reboot until I switch airplane mode on/off
    Title says it all. If I restart my phone (not springboard), once I'm back in the OS (4.1) i have absolutely posively no cell service whatsoever. As if its not even there. Once I go into SETTINGS > and turn on airplane mode and flip it off, it begins to search and finds me in about 3 seconds. Kind of anoying to have to do this each time I reboot. Anyone else having this problem?

    Thinking a RESTORE would fix this but I dont wanna rejailbreak and resync and yaddi yaddi yaddda.....

  2. #2
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    How long are you waiting?

    If you're waiting 'like forever' (more than 5 minutes in an area with known good service).... I would try some of the 'Setting-General-Reset(s)' before doing a restore. Start with Reset Network Connections, then Reset All Settings.

    When this happens to me, it's because I have changed carriers (aka SIMs). Usually I end up rebooting a couple of times until it finally locks in. Subsequent boots are normal until the next SIM change

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •