Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Weird Home Button Issue

  1. #1
    Default Weird Home Button Issue
    I have an iPhone 4 and recently installed Notified Pro and libstatusicon packages. Yesterday I noticed that my iPhone would not respond to closing an app when I hit the home button. When I double clicked the home button it brings up the multitasking bar no issues. The only way I can get it to respond it by respringing. Once I do this the home button single click works fine until I start opening apps and eventually stops working.

    I checked activator and I do not have anything assigned in the single click home button field. Is or has anyone had an issue like this before. I also tired uninstalling the packages that I installed yesterday and it still is occurring. I do not think it is a physical button issue and want to hold off from restoring my phone for now.

  2. #2
    +1 I also seem to be having this issue and I don't know if it's a bug or some kind of conflict.

  3. #3
    My iPhone is a Part of Me
    Join Date
    May 2008
    Location
    Scranton
    Posts
    592
    Thanks
    165
    Thanked 202 Times in 157 Posts

    i had a friend with an iphone 4 same problem stopped working then all of a sudden it started working. hope we can find out what it is. i feel its prolly a conflict and not hardware but i could be wrong.
    If I Helped You Hit The Thanks Button

  4. #4
    I uninstalled all the packages on Saturday and reinstalled them and it seems to be working since. I wonder if their latest 1.3 update maybe address this even though it doesn't note it in their change log.

  5. #5
    Same problem is happening to me running ios4 on my 3GS. Ever now and then I open an app (Facebook, phone. Etc) and I hit the home button and I can't get back to the home screen. My home button works fine as multitasking would open up but I just can't get back to the homescreen. This always causes me to open sbsettings and do a reboot. I suppose it's a bug in ios 4 or something

  6. #6
    I think it's a bug in notified pro. I still have it installed, but disabled the "logging" features (making the program essentially useless, hah) and the problem goes away.

    If I re-enable logging (small info message at the bottom that pops up), the problem reappears

  7. #7
    Quote Originally Posted by darkintragedy View Post
    I think it's a bug in notified pro. I still have it installed, but disabled the "logging" features (making the program essentially useless, hah) and the problem goes away.

    If I re-enable logging (small info message at the bottom that pops up), the problem reappears
    "problem" as in home button hanging? i THINK i had this problem before i ever installed "status notifier fix" but then again i should just delete it and see. hmm let us know if anyone confirms this! the home button "hanging" seems to happen to me once a day...

  8. #8
    Correct, the 'hanging' home button issue.

    Everything seems to be working so far. I have both "notified pro" (with logging turned off) and "status notifier fix" installed as well.

  9. #9
    Quote Originally Posted by darkintragedy View Post
    Correct, the 'hanging' home button issue.

    Everything seems to be working so far. I have both "notified pro" (with logging turned off) and "status notifier fix" installed as well.
    So you hve them installed and it's wining fine? Or did you uninstall them? How did you fix this problem. It seems to happen after my phone has been idle for a while

  10. #10
    i have unistalled status notifier fix as well as notifier itself and today i just got the "hanging" home button....i can say that uninstalling helped as i went a good 2 days without the problem whereas with those installed, it would happen to me daily.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •