Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: WiFi problem

  1. #1
    Default WiFi problem
    i am on ZiPhone jailbreak 1.1.4 fw iphone and suddenly my wifi stopped working. i mean it connects to wifi but with a weird ip address. it doesn;t open any internet sites and i cannot connect to my iphone via my laptop using ssh ......
    my ip used to be 192.168.0.x
    but now it shows as 169.254.143.160
    and my subnet mask is 255.255.0.0 ???

    is there something wrong with the iphone or is it my wifi connection......
    i am able to connect fine with my pc and laptops /.....

    please help

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    When you go to settings > Wi-Fi does it tell you that you're connect to your network? Try going to settings > general > reset > reset network settings

  3. #3
    Quote Originally Posted by Poseidon79 View Post
    When you go to settings > Wi-Fi does it tell you that you're connect to your network? Try going to settings > general > reset > reset network settings

    yeah it tells me that i am connected ... well the small tick is there ..... i have tried resetting network settings and after the reset its still the same.

  4. #4
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    I don't know what the "small tick" is. But you may end up having to do a restore and then start all over with ziphone to jailbreak/unlock

  5. #5
    Quote Originally Posted by Poseidon79 View Post
    When you go to settings > Wi-Fi does it tell you that you're connect to your network? Try going to settings > general > reset > reset network settings
    Quote Originally Posted by Poseidon79 View Post
    I don't know what the "small tick" is. But you may end up having to do a restore and then start all over with ziphone to jailbreak/unlock
    hehe done that tooo ....... nothing seems to be working
    .....

  6. #6
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    After you restored did you set the phone up as NEW in itunes? If you restore from a back-up image it will re-write the glitch that is messing things up.

  7. #7
    i have password,but i can't conect to wifi, anyone know why?

  8. #8
    What's Jailbreak? ~Blaze~'s Avatar
    Join Date
    Mar 2008
    Location
    Kuala Lumpur, Malaysia
    Posts
    12
    Thanks
    5
    Thanked 1 Time in 1 Post
    Same here, the icon for the wifi is missing altough it shows connected with no IP.

  9. #9
    Livin the iPhone Life desepticon's Avatar
    Join Date
    Feb 2008
    Location
    USA
    Posts
    1,005
    Thanks
    27
    Thanked 109 Times in 100 Posts

    sounds like you used to have dynamic ip addressing. 10.0.1.x or 192.168.0.x

    now it seems your directly connected to you service provider. id try playing with my basestation settings
    -----------------------------------------------------------
    My brother was eaten by wolves on the NJ Turnpike.

  10. #10
    What's Jailbreak? ~Blaze~'s Avatar
    Join Date
    Mar 2008
    Location
    Kuala Lumpur, Malaysia
    Posts
    12
    Thanks
    5
    Thanked 1 Time in 1 Post
    Good new,

    As i was sooooo frustrated... i restored back to 1.1.4 and then used Ziphone again. Like MAGIC it works!!!!. Don't know how to explain it but it works for me yea.. Got my WiFi working back again.

    But will keep my finger crossed it will continue to work.. hehehe..

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •