Page 19 of 35 FirstFirst ... 9171819202129 ... LastLast
Results 361 to 380 of 688

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 4 Battery DRAIN!! After Jailbreak.

  1. #361
    No good for people that have factory unlocked phones and experiencing battery drain

  2. #362
    Your prayers have been answered look at the front page, ultrasnow update brings improved battery life.

  3. #363
    Quote Originally Posted by piston597 View Post
    Your prayers have been answered look at the front page, ultrasnow update brings improved battery life.
    No prayers have been answered for those with jailbroken factory unlocked ip4's, the problem remains

  4. #364
    Quote Originally Posted by sophos9 View Post
    No prayers have been answered for those with jailbroken factory unlocked ip4's, the problem remains
    So true, I tried going to MS version 3226 and it hasn't improved battery life at all.

  5. #365
    Quote Originally Posted by nednarm View Post
    So true, I tried going to MS version 3226 and it hasn't improved battery life at all.
    I can confirm that after jailbreaking - WiFi remains connected when the iPhone goes into standby, thats not going to help

    Restore back to official firmware - WiFi turns off at standby

  6. #366
    iPhone? More like MyPhone
    Join Date
    Dec 2007
    Location
    Woodbridge, Ontario
    Posts
    216
    Thanks
    7
    Thanked 8 Times in 8 Posts

    Anyone try the new ultrasnow update? Also updating the ultrasnow to the newest version will also upgrade the mobilesubstrate back to 3228. Can anyone confirm if ultrasnow updates fixes battery issue?

  7. #367
    Quote Originally Posted by therockk View Post
    Anyone try the new ultrasnow update? Also updating the ultrasnow to the newest version will also upgrade the mobilesubstrate back to 3228. Can anyone confirm if ultrasnow updates fixes battery issue?
    take it easy, people will post results in the next hours, still early to tell

  8. #368
    Just updated Signal and got the new (old) mobilesubstrate... now going to test wireless function at standby and system drag

    Hmmm.... really interesting. After installing signal & mobilesubstrate, I cannot replicate wireless remaining on at standby

    Also, unsure why, but springboard is not polling CPU cycles as much as previous

    These 2 things along will help battery life

    Spoke too soon, worked for 5 minutes then whilst in standby, was able to wake wireless up

    But, why does wireless drop every ninth ICMP packet?
    Last edited by sophos9; 2010-08-11 at 11:14 PM. Reason: Automerged Doublepost

  9. #369
    Uninstalling "Signal" resolved the battery drain issues for me.

    MS 3228
    JB 4.0.1
    Activator,Backgrounder,HapticPro,MyWi4.0,Rock,Noti fier

    I had no battery drain issues until I installed Signal. Then I immediately started getting thequick drain issues reported here and 30%+ drop over night even while in Airplane mode, even when task manager showed Signal was not running, even after multiple power off/ons, reboots.

    Uninstalled Signal, rebooted and the issue immediately went away.

  10. #370
    iPhone? More like MyPhone
    Join Date
    Dec 2007
    Location
    Woodbridge, Ontario
    Posts
    216
    Thanks
    7
    Thanked 8 Times in 8 Posts

    Well i upgraded the ultrasnow to the newest version. Along with mobilesubstrate 3228 over 2 hours ago. My phone has been on standby at 46% for the last hour! Seems like problem solved:-D

  11. #371
    Quote Originally Posted by sophos9 View Post
    Just updated Signal and got the new (old) mobilesubstrate... now going to test wireless function at standby and system drag

    Hmmm.... really interesting. After installing signal & mobilesubstrate, I cannot replicate wireless remaining on at standby

    Also, unsure why, but springboard is not polling CPU cycles as much as previous

    These 2 things along will help battery life

    Spoke too soon, worked for 5 minutes then whilst in standby, was able to wake wireless up

    But, why does wireless drop every ninth ICMP packet?
    I have been going on about this problem since page 4 or 5 I think.

    And I know what is causing WiFi to stay on my iP4. Gmail setup as an exchange account with push enabled.
    On 3G Push Gmail works flawlessly, but on WiFi for somereason I dont get the new mails and it keeps WiFi on and drains the batt like a mofo.

    I have restored to factory and re-JB around 8 times now and everytime the same issue. I seem to be the only person replicating this.

    My temp fix is that when I get home and switch from 3G to WiFi is to turn push email off and WiFi no longer stays on on standby.

  12. #372
    Quote Originally Posted by runr3ason View Post
    Uninstalling "Signal" resolved the battery drain issues for me.

    MS 3228
    JB 4.0.1
    Activator,Backgrounder,HapticPro,MyWi4.0,Rock,Noti fier

    I had no battery drain issues until I installed Signal. Then I immediately started getting thequick drain issues reported here and 30%+ drop over night even while in Airplane mode, even when task manager showed Signal was not running, even after multiple power off/ons, reboots.

    Uninstalled Signal, rebooted and the issue immediately went away.
    too bad i dont have signal installed...if was that simple for me...

    still testing the unlock update

  13. #373
    Wifi on, pushing Gmail (via Exchange) and about 20 minutes of iPod playback (screen off) has seen a 10% drop in two hours. Not looking good for me.

  14. #374
    If this has posted 2x...Sorry!

    I have removed Ultrasn0w from my phone, by going into cydia, packages and uninstall. Roght away the battery went from 96%-98%. After being on standby for about 12 hours with light usage, bluetooth and data, battery is 91%
    problem fixed!
    Waiting for reviews on the updated ultrasn0w before I unlock again!

  15. #375
    I had drainage as well, but I think Ive come to the conclusion that turning "push" totally off helps ALOT! Before my battery came down about 10% / 2-3h while in standby, now its not been going down even 1% during 1h. Will update if something changes but it would be nice if someone else with drainage could try this. Im wondering if biteSMS somehow is fkin with the push-function...? Seems like a wildcard but...

  16. #376
    Quote Originally Posted by kidblue View Post
    Wifi on, pushing Gmail (via Exchange) and about 20 minutes of iPod playback (screen off) has seen a 10% drop in two hours. Not looking good for me.
    Look at my post above, turn push mail off whilst on wifi (and gmail push) and you will see the drain gone.

  17. #377
    I cant even connect to my wifi anymore. Its not the router because Im on my laptop right now. Anyone else getting this?

  18. #378
    Quote Originally Posted by kmmxracer View Post
    I cant even connect to my wifi anymore. Its not the router because Im on my laptop right now. Anyone else getting this?
    restart phone and or router

  19. #379
    Quote Originally Posted by PSI70Y View Post
    restart phone and or router
    Did both. I notice my iPhone is on wifi when I first wake it up but the drops the wifi and I can't get it to connect. And like I said my laptop is running off the wifi just fine.

  20. #380
    2h50min standby light usage 1 call, turned from 100% to 99% almost 3 hours later

    yes!!! i think the update cured my iphone looking good now!!!

    will continue testing

    way better than the 5% per hour

Page 19 of 35 FirstFirst ... 9171819202129 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •