Page 16 of 35 FirstFirst ... 6141516171826 ... LastLast
Results 301 to 320 of 688

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 4 Battery DRAIN!! After Jailbreak.

  1. #301
    Quote Originally Posted by kmmxracer View Post
    He also tweeted about looking for a fix in the unlock YYYYYYYYAAAAAAAYYYYY!!!!
    finally!!! just saw it....i hope he figures it out!!! till then...im gonna stay on 3226!

  2. #302
    MS 3226
    JB 4.0.1
    Infinifolders and 5 icon dock installed
    push email and location services disabled

    Usage 2hrs 18 mins
    Standby 8hrs 50 mins
    Battery at 82%

    At this point Im thinking it was either Mobile Substrate or a rogue app using location services. When I disabled I noticed there were two apps in there showing the location arrow as if they were using gps even though I didn't have one in the upper right corner.

  3. #303
    My iPhone is a Part of Me kadinh's Avatar
    Join Date
    May 2008
    Location
    Texas
    Posts
    548
    Thanks
    58
    Thanked 23 Times in 19 Posts

    im convinced its the JB itself that modifies some files that dont use the battery as efficiently as stock FW.

  4. #304
    Quote Originally Posted by kadinh View Post
    im convinced its the JB itself that modifies some files that dont use the battery as efficiently as stock FW.
    Then what would be the point of downgrading to MS 3226? I mean my battery consumption in standby is nearly identical to stock now since downgrading.

    JBs have always run the battery down faster than stock, but its typically been within reason, however after the MS update things have gone down hill from there.

  5. #305
    Is anyone using push email (maybe gmail) on wifi successfully after JBme.com?

  6. #306
    Quote Originally Posted by adrian1480 View Post
    does anyone have an issue where over time their standby and usage stats in Settings-->General-->Usage disappear during the course of the day?

    mine shows real stats after a full charge...then mysteriously reverts to "-" "-" for both stats.

    anyone know how to fix that?

    edit: also, how are you guys downgrading your mobile substrate package?

    edit 2: found the answer to Edit 1: Index of /cydia/debs/
    Did you happen to reboot or respring? This usually happens to me only if I reboot

  7. #307
    lol, even pushing 24hr standby with 3 hours of usage and only 53% dishcarge, I just realized I had openSSH running the entire time! I'm hoping I get a little better usage now that I've uninstalled it (only used for downgrading MS).

  8. #308
    Quote Originally Posted by asnman View Post
    I've been following this thread and I thought I would post my results for people to give them some idea as well.

    I charged my phone to 100 and left if over night, when I woke up it was at 99% this is using the sb settings battery display since default one seems to lie by giving it a higher number.

    I had issues with it draining a lot too with and tried the disabling of enablettydebug. I also have libhide disabled since i dont use it and activator

    I have the following addons in mobile substrate.
    Activator
    Backgrounder
    Cyntact
    Five Icon Dock
    IntellistatusIconsVi...
    MyWi
    PreferenceLoader
    Winterboard
    enablettydebug
    libstatusbar
    pdfexploitwarner
    rtshuffle

    3g is on
    Push is on
    Bluetooth off
    Edge on
    brightness at about 30%
    Wifi off
    Location on for certain things like Maps and foursquare


    Usage time of 16mins
    Standby of 8 hours and 22 minutes as of this post and my battery is 96%

    I'm still trying to measure usage times so ill post back on that later.

    Also my phone is not unlocked since I am on GayT&T.
    I also have my3g installed but I don't know if there is some mobilesubstrate for it since i dont see it.
    Update:

    Usage 1 hr 37mins
    Standby 16 hrs 32 mins battery is at 77%

    Not much usage except receiving texts but that was about it.

    Gonna re enable enablettydebug and see what happens
    Last edited by asnman; 2010-08-11 at 01:32 AM.

  9. #309
    Quote Originally Posted by x999x View Post
    JBs have always run the battery down faster than stock, but its typically been within reason, however after the MS update things have gone down hill from there.
    No.

  10. #310
    Quote Originally Posted by rettignick View Post
    For those of you wondering the way that your usage stats disappear and are replaced with - is because your phone has been resprung or rebooted (not always by being rebooted).
    oh! thanks man. I was pretty close to doing a format/reload of my phone. 2 hours saved.

    + rep

    also, no battery issues here, so far as I can tell. I feel like I'm getting pretty standard battery life.

  11. #311
    My iPhone is a Part of Me kadinh's Avatar
    Join Date
    May 2008
    Location
    Texas
    Posts
    548
    Thanks
    58
    Thanked 23 Times in 19 Posts

    Quote Originally Posted by PSI70Y View Post
    Is anyone using push email (maybe gmail) on wifi successfully after JBme.com?
    I get outlook and yahoo pushed. Delete your current accounts using push then set them up again. That's what I did and they all work perfectly now.

  12. #312
    Quote Originally Posted by kadinh View Post
    I get outlook and yahoo pushed. Delete your current accounts using push then set them up again. That's what I did and they all work perfectly now.
    I have done this many times, have reset network settings, have reset all settings, have restored as new around 6 times.

    Everything works perfectly jailed, as soon as I JB it, on WiFi it stops receiving emails and chews batt like crazy as if the phone was on constantly. but on 3G push email works flawlessly

    Apparently I'm the only person in the world with this problem. Might re-download the restore ipsw and start fresh again.

    I doubt its my WiFi network or gmail as if it was them then it still wouldn't work jailed. I might change my Wifi settings around just to see if it makes a difference, just in case.

    about to throw this iP4 at the wall.

    My workaround is to turn WiFi on and Push off when I get home and that way I dont burn the battery
    Last edited by PSI70Y; 2010-08-11 at 02:44 AM.

  13. #313
    Default Battery Drainage
    Ok so after reading through all the posts it seems that most of the people on here have Signal and MobileSubstrate.

    I have a iphone 4 that is jailbroken and that is unlocked, However, run No cydia apps at all. The only reason I did a jailbreak was for:

    1. to get the ********* source to make Navigon run

    2. Unlock my phone

    Now, I noticed that there was battery drainage so over the weekend I did a full restore and set as new phone. Did not Jailbreak or unlock. After 8 hours, went from 100% to 98%. Then decided to jailbreak and unlock again. Recharged to 100% and after 8 hours, 86%.

    What I have noticed is that, even when it is on standby, it shows me usage time. sometimes 6 minutes sometimes 45 minutes. This leads me to believe that there is something running in the background. Now in both tests wifi was on but 3g was off. Maybe it's the wifi not sure.

    I do not know if it the unlock or the jailbreak itself that is causing drainage, going to run more tests. I can say that the restore helped because prior to the restore, i was going from 100 - 40 % in 12 hours.

    Right now my stats are:

    Usage: 3hrs 19 mins (not sure how this was calculated as I made a call for maybe 30 mins and used navigon for another 45 mins)

    Standby: 23hrs 33 mins

    Battery: 30%

    So there is an improvement but not the best since a recharge is needed every 24 hours!

    Since I do not have the software that everyone does it looks like the problem is not the apps but something else!

  14. #314
    Quote Originally Posted by adrian1480 View Post
    does anyone have an issue where over time their standby and usage stats in Settings-->General-->Usage disappear during the course of the day?

    mine shows real stats after a full charge...then mysteriously reverts to "-" "-" for both stats.

    anyone know how to fix that?

    edit: also, how are you guys downgrading your mobile substrate package?

    edit 2: found the answer to Edit 1: Index of /cydia/debs/
    Yup I have the same deal when losing your Usage stats when you respring or reboot.

  15. #315
    this is ridiculous after a full charge, out of the wallcharger for 3hours and already lost almost 10%, whit 1 3min call received, and the rest is pushing the home button just to check the battery %



    gives the impression that is doing something and almost always when i press the home button i see the % drop 1 or 2% depending the time i was whitout watching.

    really hope planetbeing gets around this terrible issue

  16. #316
    Just curious. I've tried most the solutions mentioned in this thread but ultimately the thing that made the most difference was removing my gmail "exchange" connection. After the jailbreak I began noticing strange errors occasionally when doing mail searches...perhaps they were occurring before.

    I ran iStat throughout my different attempts to stop the battery drain and experienced load averages that were consistently between .75 and 1.5. After removing the gmail exchange connection and installing lockinfo, sbsettings and a few other things relying on MS, iStat reports between .10 and .15.

    Probably nothing, but I'm curious how many others might have run into the same thing.

  17. #317
    Quote Originally Posted by rettignick View Post
    what do you guys think about:

    11 min use, 1 hr 51 min standby - 2% drop thus far.

    so about a percent an hour.

    This is with MS .3226 and signal uninstalled with enabledebugtty disabled in sbsettings.

    These usage statistics are far worse than pre-JB when I would get 3 hours of standby to 1% of battery loss (apple said 300 hours of standby).
    Update to my statistics nothing has changed

    1 hr 43 min useage, 8 hrs 50 min standby - 69%

    I noticed that while I was updating my App Store apps (8 total) my battery dropped from 77% I think down to 70% really ******* fast, like ridiculously fast.

    I'm not happy with these statistics and I don't know why I'm burning so much battery so quickly. I did turn notifications on partly through the day around the 85% mark but I don't remember my stats then.

    I'm gonna keep reading and keep trying new things and see if I can't come up with some better stats.

  18. #318
    Quote Originally Posted by soaddictive View Post
    What I have noticed is that, even when it is on standby, it shows me usage time. sometimes 6 minutes sometimes 45 minutes. This leads me to believe that there is something running in the background. Now in both tests wifi was on but 3g was off. Maybe it's the wifi not sure.
    I've noticed this too! my "usage" stats will suggest I've been using the phone when I know I haven't been. Not sure if that's my push notifications or my mail syncing (every 15 minutes), but something isn't quite right.

    I hope this improves, but I'm still making it through well over a day before needing to recharge with gratuitous use of MyWi, calling, music streaming with StreamToMe, playing with Cydia, 3G FaceTime, and web browsing.

    My iPhone 3G wouldn't make it through 2 hours of that kind of punishment. This phone makes it at least from 9am to 12am the next day.

    I'm a happy camper that could only get happier as these issues get resolved.

    If people are really seeing a difference in installing the recent past version of MS or by removing Signal (I too have that installed but only used it a couple times), I'll gladly revert back. I've just not seen any real consensus on the problem or the solution.

  19. #319
    Planetbeing tweeted about i4 battery problem, he says he's looking into it.

  20. #320
    iPhoneaholic g0sbv's Avatar
    Join Date
    Jun 2009
    Location
    South Coast UK
    Posts
    308
    Thanks
    225
    Thanked 104 Times in 65 Posts

    Iphone 4 4.0.1 JB overnight 11 hrs 6mins = 19mins usage
    R.

Page 16 of 35 FirstFirst ... 6141516171826 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •