Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help!!! unable tprestore back to 4.0

  1. #1
    Default Help!!! unable tprestore back to 4.0
    Guys,

    I've got a an iphone 4 - I saved my SHSH using Tiny Umbrella.

    I then updated my iphone 4 to ios 4.0.1 and then I used the jailbrake - all went well but I lost facetime and MMS.

    I tried to restore using a backup a made just before the jailbrake - for some reason this still didn't work.

    So I now want to restore my iphone 4 back to IOS 4 to start the procedure again with the new jailbrake (which includes the facetime and mms fix).

    Can anyone please tell me how I can do this?? I take it I need to use the Tiny Umbrella program again?

    Thanks in advance

  2. #2
    just go into cydia and go to changes and install the update. Make sure you go back and turn mms and ft on and reboot your idevice.

  3. #3
    Thanks for the info - that worked

    However I've just tried to resore back to 4.0 and it wouldn't let me - What am I doing wrong. (just in case I need to do this in the future)

    I connected my iphone to my pc - started Tiny Umbrella and clicked on 'Start TSS Server' it seemed to start ok, then tried to restore using itunes - a load of code came up in the Tiny Umbrella windows and then stopped and said something went wrong - itunes was then stuck on: verifying resore with apple and would not do anything else.

    What did I do wrong??

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •