Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iTunes 9.0 with iPhone 4

  1. #1
    Default iTunes 9.0 with iPhone 4
    I've ordered my iPhone 4. However, when it comes, I don't want to upgrade iTunes from 9.0 to 9.2 because my iPhone 3G is JB'd and unlocked and I want to use it with my tMobile acct. Will the iPhone 4 work with iTunes 9.0?

  2. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    Nope, you need itunes 9.2 for iphone 4.

  3. #3
    Bummer. So, I guess I can't sync my iPhone 3G unless I want to mess up my JB and unlock? Or just don't sync?

  4. #4
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    iTunes 9.2 is safe to sync a jailbroken and unlocked iphone 3G.

  5. #5
    Thank You! That is wonderful news. I feel so much better now. My next wish is that a JB and Unlock comes out soon for the iPhone 4 from the development team. Again, thank you!

  6. #6
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    No problem

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •