Page 3 of 3 FirstFirst 123
Results 41 to 59 of 59

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: For those with error 1638 (or "update server could not be contacted) error, try this

  1. #41
    Default Thank you so much!!!
    you seriously saved me and i am eternally grateful for geniuses like you who freely share with others...i owe you BIG TIME!

  2. #42
    Thx so much for this post! Fixed my problem as well. Thanks also to TypeRBass for the mac writeup also!

  3. #43
    Default Amazing! Worked for me in dowloading IOS5
    I have spent the last 4 hours scratching my head over various error messages in iTunes - curing each one in turn to try and download IOS5 on my iPhone and iPad. The tricks on this page DO WORK! Thanks so much for saving me from sure madness.

  4. The Following User Says Thank You to frustrated apply user For This Useful Post:

    selva_racp (2011-10-22)

  5. #44
    What's Jailbreak?
    Join Date
    Oct 2011
    Bangkok, Thailand
    Thanked 1 Time in 1 Post
    I faced this problem during updating to iOS5 today. I opened my host file in Mac but there is no line of so I added one more line at the end like this # .... and it's worked! Thx

    now it's in process of restoring...2 hrs

  6. The Following User Says Thank You to Isriya For This Useful Post:

    kyteflyer (2011-10-24)

  7. #45
    It worked like a charm yaar...You rock and you saved my life... Cheers...

  8. #46
    Default So....
    I am missing my hosts file. That can't be a good thing I take it?

  9. #47
    Default Not possible
    Quote Originally Posted by sparker781 View Post
    I am missing my hosts file. That can't be a good thing I take it?
    There is a hosts file :
    Either you have deleted it or Doesn't know the path...

  10. #48
    ok in my host finally but mine doesnt even have the apple thing at the end and when i try to add it & save it, it want let me!
    Last edited by cassie amber; 2011-10-23 at 06:24 PM.

  11. #49
    Please can someone help, my technical knowledge is clearly not as strong as I would like. I have tried to follows the steps to update my hosts file: I only have one local host at the end and it doesn't seem to want to let me save the file. I don't appear to have an administrator option either! I am running XP and would really appreciate some help.... I need some step ny step advice please... localhost

  12. #50
    Just follow the steps
    1. Open the file in notepad and save it somewhere else. Eg.-My Documents or save in the same folder as hosts file in different name.
    2.Delete the original file in the path Windows/system32/drivers/etc
    3.Now copy paste the file from My Documents or rename the file to hosts

    Very important thing is kindly remove ".txt" after everything.

  13. #51
    Brilliant solution, worked just great for my 3GS, restoring music as we speak Thanks so much to the originator of this and the "other" site where I found it posted too!

  14. #52
    After noticing my phone wouldn't connect to the app store, nor could my itunes connect to any servers even with my internet connected, I tried this hosts fix. But my problem is now my hosts file is now a notepad txt. Did I follow the steps correctly or did I do it wrong? My iphone 4 is still quite new, never jailbroken, but it was having problems connecting to my carrier network as well. If anyone could shed some light on this issue, it would be greatly appreciated, please and thank you

  15. #53
    Default i deleted my host file:( what to do now?
    i deleted my host file though i have all the text as i copied it before deleting. but when i paste it in the folder it is in notepad format.
    what should i do now?

    i created a new file as was the original.. but my prob didnt get solved, im still having the connectivity error
    Last edited by khayammangat; 2011-11-17 at 01:35 AM.

  16. #54
    Hey unvaluablespace, thanks for the help.
    But how do i save the notepad? where do i save it? When i tried saving it in the same folder as host file, it prohibited me from doing that. It said " You don't have the permission to save this file". And i am logged in as an administrator. i dont know what to do? Help me

  17. #55
    I've the same problem but i'm not using apple computer.
    My host look like this, what should I do? Please help.
    # Copyright (c) 1993-1999 Microsoft Corp.
    # This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
    # This file contains the mappings of IP addresses to host names. Each
    # entry should be kept on an individual line. The IP address should
    # be placed in the first column followed by the corresponding host name.
    # The IP address and the host name should be separated by at least one
    # space.
    # Additionally, comments (such as these) may be inserted on individual
    # lines or following the machine name denoted by a '#' symbol.
    # For example:
    # # source server
    # # x client host localhost
    # Start of entries inserted by Spybot - Search & Destroy

  18. #56
    None of these are working for me. Sigh

  19. #57
    Default Steps
    Go to Folder and Search Options -> View -> Uncheck " Hide extensions for known file types ". Now delete ".txt" from file name.

  20. #58
    save it how?

    Quote Originally Posted by TypeRBass View Post
    I just followed these steps..

    Step 1 Open the
    Either by start typing Terminal on the Spotlight, or by going into Applications -> Utilities -> Terminal.

    Step 2 Open the hosts file
    Open the hosts by typing on the Terminal that you have just opened:
    sudo nano /private/etc/hosts

    Type your user password when prompted.

    then i scrolled down to the bottom, and where it says :, I just added a # and a space before it. Then saved it, and it updated without a problem.

  21. #59
    Hi there,

    I just tried to do this, but it doesn't save it, The SPACE always disappear.. Can you pls explain me how I have to save it?
    (do I have to click on the button "send reset/hard reset"?)

    Last edited by kissfromarose; 2013-04-22 at 02:43 PM.

Page 3 of 3 FirstFirst 123
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts