Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: disable multitasking and homescreen wallpaper?

  1. #1
    Default disable multitasking and homescreen wallpaper?
    I recently jailbroke 4.0.1 on my 3g, but its become deathly slow and laggy, so i want to remove multitasking and my homescreen wallpaper somehow. is this possible?

  2. #2
    Drinks the Kool Aid Captinsmooth's Avatar
    Join Date
    Mar 2010
    Location
    New York
    Posts
    1,322
    Thanks
    131
    Thanked 351 Times in 199 Posts

    Restore and redo the jailbreak without those options.
    This post infers no rights and is provided as is.

    Click here to follow me on twitter

  3. #3
    Quote Originally Posted by Captinsmooth View Post
    Restore and redo the jailbreak without those options.
    theres no easier way? like a toggle within the software or something?

  4. #4
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    ^ there is a fix, do a Google search as it comes from a warez site.

  5. #5
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    Just rerun redsn0w and uncheck those options

    Or use ifile and go to system/library/core services/springboard.app open the N82AP.plist and change multitasking and wallpaper both from true to false.
    Last edited by jkmonkey; 2010-07-24 at 10:55 PM. Reason: Automerged Doublepost

  6. The Following User Says Thank You to jkmonkey For This Useful Post:

    500sd (2010-07-25)

  7. #6
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    There are apps on Cydia to do these things.

    My recommendation tho is to just downgrade back down to 3.1.3. If youre gonne disable those features, might as well go back to 3.1.3 so a lot of Cydia apps/tweaks will actually work.

  8. #7
    Quote Originally Posted by jkmonkey View Post
    Just rerun redsn0w and uncheck those options

    Or use ifile and go to system/library/core services/springboard.app open the N82AP.plist and change multitasking and wallpaper both from true to false.
    used the second option, worked flawlessly thanks alot!

  9. #8
    Re-running RedSn0w and unchecking those options is easier.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •