Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [1.0.2 OTB]1.1.4 Lacking stability for months.

  1. #1
    Default [1.0.2 OTB]1.1.4 Lacking stability for months.
    I've been trying for months to get this right, and have never been able to do so.

    I got my phone from a T-mobile retailer about 6 months ago. I was told to never upgrade it from it's unlocked 1.0.2 state. As a matter of fact they did not even give me the original sim. I never found out what method they used, and I should have done more research before I purchased, but I didn't. When it seemed safe I revirginized, and went up to 1.1.1. It worked well for about a month, and then started to crash like crazy. Started just by apps crashing to home screen, then progressing to restart crashes. Sometimes even with the graphics scrambled.

    Currently running:
    1.1.4 ziphone unlock
    FW: 04.04.05-G
    BL: 3.9_M3S2
    IMEI: Not sure what part I shouldn't write, but it's not 00049

    I'll try to give as much info of the various methods I've used:
    (I've tried most of these in every mode available: DFU(both full mode, and ziphone soft), iBoot recovery, and normal. From 3 different computers, with every version of iTunes I could find. Both win, and mac.)
    Tried all these methods after ziphone refurbish, and -e, iErase.

    Most of the time when attempting to shift-restore I get the 1611 error. Unless I was trying 1.0.2, and then I would get an error 1. I do know I was having invalid calibration errors, but I haven't seen a definitive solution for this. Nor have I seen a perfect method for a full erase. I don't feel like iErase, or ziphone is giving me this, as I'm always having troubles after a few days. Last week it took a 1.0.2 restore, I then virginized, and restored to 1.1.4 and unlocked with ziphone, promptly installed BSD, open SSH, and term. It worked well for a few days. and now it started crashing to main while using various apps. I know the phone isn't ruined as it works like a dream for the first week, and in the past.

    I guess the questions I'm wondering are:

    If there's anything I can do to help this situation while I can still SCP in, and still run the term?

    Are there any definitive methods for erasing everything?

    Should I try to refurbish, and see if a friend can return it?

  2. #2
    iPhone? More like MyPhone navalynt's Avatar
    Join Date
    Dec 2007
    Location
    Anchorage, AK
    Posts
    117
    Thanks
    3
    Thanked 20 Times in 15 Posts

    Kate, I just wrote this out for another user on another thread but I'll copy/paste it here for you. The errors you are describing sound more like you are not getting your iPhone into DFU mode properly than anything else. Please try following the below instructions very, very carefully and PM if you need a hand.

    *************************************

    It sounds like what you need to do is put your phone into DFU mode then hold the <SHIFT> key when you click on restore and select an actual 1.1.4 firmware file. Just doing a restore might be synching over some bad data so a clean restore using this method might help. The first time iTunes detects the phone after the restore be sure to setup as a new iPhone with a different name, don't use a previous profile!

    FIRMWARE DOWNLOADS

    To put the phone into DFU mode you hold the power and home buttons down until the screen turns off. Continue holding both down for about 10 seconds after the screen turns off then let up on the power button (make sure you don't let up on the home button!). After about another 10 seconds you should be good to let up on the home button. At that point iTunes should recognize your phone and ask you to restore.

    **IF YOU ARE UPGRADING YOUR FIRMWARE FROM A PREVIOUS VERSION YOU WILL NEED TO PUT YOUR IPHONE BACK INTO DFU MODE AGAIN AND RUN <SHIFT> RESTORE A SECOND TIME**

    Once it's up and running (locked of course) use ZiPhone to do the jailbreak/unlock/activate. First thing after you're in the phone is to go into installer, queue up all the packages in installer under "Sources", and let it refresh. Then go down to "System" and install Cydia (well, before you install Cydia you might want to go into preferences, makes sure you are connected to wifi, and set your auto lock to never).

    After Cydia installs go back into "System" and install the "Fake BSD Subsystem" and then reboot the phone. After that you should be all set to install your favorite apps without errors;however, I highly recommend against trying to copy your contacts via SSH and instead either use iTunes to synch them over or something like Funambol for OTA synch. 1.1.3/1.1.4 are VERY picky about file permissions!
    Last edited by navalynt; 2008-03-18 at 05:20 AM.

  3. The Following 3 Users Say Thank You to navalynt For This Useful Post:

    ASar08 (2008-03-19), KatetheKitten (2008-03-18), suityou69 (2008-03-18)

  4. #3
    1. Download ZiPhone
    2. Select Enter DFU mode OR download ibrikr and select Begin downgrade
    3. RESTORE to 1.1.4 by opening iTunes and holding SHIFT + Restore for windows and ALT+Restore for mac download 1.1.4 here
    4. Open ZiPhone and select DO IT ALL
    Last edited by bilsta57; 2008-03-18 at 05:29 AM.
    To check out my blog just type bilsta57 into the google search bar

  5. The Following User Says Thank You to bilsta57 For This Useful Post:

    suityou69 (2008-03-18)

  6. #4
    I am all too familiar with DFU mode. As far as I'm concerned there are 3 stages of it. iBrickr does one when you "begin downgrade". It usually turns the screen white. Ziphone has one they call a "soft DFU" which displays the itunes logo and a bluish background. Then there's the good ole manual. This is the one I usually use as it seems like it overrides anything the phone is doing.

    I admit I haven't tried the back to back install since 1.1.1. When I did it there I didn't really see a difference, and I'll kick myself if the solution was actually that close. Also I have not tried cydia and the fake BSD. Will do that all today, and see if it lasts more then a week!

    Thanks for your help.

    So that didn't work at all. Now I'm stuck in 1611 hell again. Could someone explain this to me? I don't understand how it only works sometimes even though I'm in full DFU. This morning it took a 1.0.2 though. I know I read somewhere that someone actually restored, and unlocked ever FW in order. Can anyone confirm that this will increase stability? I don't want to waste those few hours if I don't have to.
    Last edited by KatetheKitten; 2008-03-18 at 03:09 PM. Reason: Automerged Doublepost

  7. #5
    iPhone? More like MyPhone
    Join Date
    Jan 2008
    Location
    Toronto, Ontario
    Posts
    113
    Thanks
    14
    Thanked 25 Times in 23 Posts

    I feel your pain Kate... my phone worked perfectly on 1.1.2 with tons of apps installed for around 3 months, then I tried installing 1.1.4 and it seems I have constant problems. No matter what I try, the phone runs worse than on 1.1.2.

    By the way, I have tried "moving up" through the firmwares, (installing 1.0.0, then 1.0.1, etc) and it's exactly the same... so don't other with that.

    It's strange... it seems with 1 1.4 some people use ZiPhone and everything works perfectly. Other people try and mail / youtube doesn't work (I never had that problem personally). And then there's the rest of us who's phones just seem generally "unstable"

    BTW, my phone was also a 1.0.2 OTB.

    I also haven't tried restoring two times in a row... maybe I'll give that a go right now.
    If my post was helpful to you, hit the thanks button!

  8. #6
    Well it finally took a 1.1.4. I wish I knew what made the last install different from every other one I did exactly the same. But it only took the install once! I tried to kick it right back in DFU and do it again, but I got the dreaded 1611 again. Tried again 4 more times, but to no avail. I installed Cydia and fake BSD, so I guess I'll see how it works for a week. Unless anyone has a suggestion on how to avoid 1611?

  9. #7
    iPhone? More like MyPhone
    Join Date
    Jan 2008
    Location
    Toronto, Ontario
    Posts
    113
    Thanks
    14
    Thanked 25 Times in 23 Posts

    Well, I'm following your advice navalynt. Here's what I did.

    1) DFU mode - restore 1.1.4
    2) ZiPhone - refurbish
    3) DFU - restore 1.0.2 (I dunno why... just for good luck... it was 1.0.2 OTB so maybe the little iPhone will feel good back at it's baby state... cause ya know, it has feelings and all )
    4) DFU - restore 1.1.4
    5) DFU - restore 1.1.4 again.
    6) ZiPhone - Do it all!
    7) Instal Cydia
    8) Install fake BSD
    9) Sync through iTunes and set up as new iPhone.

    Now I'm going to install some stuff and see how it goes!!
    If my post was helpful to you, hit the thanks button!

  10. #8
    I wrote up a way to jailbreak in a stable manner that is similar to the other fellas methods. I talked a out jailbreaking with ziphone but I imagine you can unlock the thing in the same manner. I can't cut and paste the link to the thread with the iPhone, so I will bump the thread for you.

    Just remember to install the ziphone ibrickr fix in order to see the correct folder heirarchy.

  11. The Following User Says Thank You to Tackett For This Useful Post:

    KatetheKitten (2008-03-20)

  12. #9
    Thought I'd update this in case anyone else is having this strange problem. I did fix it...sort of. I have to shut the phone down every night. Sounds silly, but I haven't had a single problem with stability since I started doing this. I even let it run for a few days, and the problems started coming back. Just a suggestion for any other people that find themselves with no other options.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •