Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: IP4 turns off after a few minutes into auto-lock (Sleep)

  1. #1
    Green Apple
    Join Date
    May 2009
    Location
    Somewhere in Kyrgyzstan
    Posts
    58
    Thanks
    8
    Thanked 5 Times in 4 Posts

    Angry IP4 turns off after a few minutes into auto-lock (Sleep)
    I consider myself somewhat experienced with iPhones, and have learned allot over the years just trolling and reading sites like MMi. This is one of my favorite sites However, this one problem is the first that has me stumped. Brand new iP4 and after a few days of no issues whatsoever, the phone started shutting off after it auto locks or sleeps. It will only restart if I perform a hard reset (Power and home button for 10 secs). Needless to say this is annoying. I have searched many sites such as this one and can't seem to find an answer outside of having it replaced under warranty. Issue with that is that I am currently in a war zone without an Apple Store within 10,000 miles. Will not be back in the states until the middle of Sept.

    I am hoping someone else with the same issue has found a resolution that can be done by myself.

    I have already performed a restore, and set it up as a new phone with just the basic iOS running. No additional apps, music, pics, contacts, or any other data has been installed. After restore I have even performed a hard reset and a settings reset for good measures. Still have the same problem.

    Is there anyone else out here in iPhone land who can help?

    Again, the problem only happens when it goes to stand-by or sleep. If I set the auto lock to never instead of a 2 minute activation, the phone stays healthy and alive. Thanks in advance.
    Last edited by ACSS; 2010-07-24 at 11:32 AM. Reason: Additional Info

  2. #2
    Green Apple
    Join Date
    May 2009
    Location
    Somewhere in Kyrgyzstan
    Posts
    58
    Thanks
    8
    Thanked 5 Times in 4 Posts

    Unhappy Bump
    Guess this problem is too big to handle. I guess I will have to wait for demobilization back to the states and return this to Apple. My kids will be disappointed because I promised them Facetime when I bought these. Oh well, just a couple of more months and we will see each other in person

    Moderator, please feel free to delete this thread. Thanks to those who took the time to read.

  3. #3
    Sounds weird, maybe you should take it back
    Name? whereswaldo
    iDevice + Firmware? 32GB Black iPhone 4 iOS 5.0
    Computer + OS? Dell Inspiron 15R 2nd Gen i5, 2.3 Ghz, 750GB HDD, 8GB RAM Windows 7 HP
    Location? Toronto
    Found yet? No

  4. #4
    Green Apple
    Join Date
    May 2009
    Location
    Somewhere in Kyrgyzstan
    Posts
    58
    Thanks
    8
    Thanked 5 Times in 4 Posts

    I agree! Its the only option I have left. I have tried everything I can think of and read about. I did find in Apple support a few other folks who are experiencing the same problem, but the threads do not have anything for a solution except to return it. Oh well...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •