Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: HELP! quick!!!!

  1. #1
    Default HELP! quick!!!!
    Okay I have a iPhone 3GS on 3.1.3 and jailbroken. Is there something in Cydia where it makes my iPhone think it's on 4.0 or 4.0.1 so it won't be accidentally upgraded??

    Thank you so much

  2. #2
    Use ifile, then locate a .ini file and you can change it manually. Forgot where the file is located, u can google it, it's fairly easy. It will show up as whatever u put in the "about" section, and iTunes will leave u alone

    Use ifile, then locate a .ini file and you can change it manually. Forgot where the file is located, u can google it, it's fairly easy. It will show up as whatever u put in the "about" section, and iTunes will leave u alone
    Last edited by Waleed786; 2010-07-23 at 11:10 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •