Page 1 of 2 12 LastLast
Results 1 to 20 of 35

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: [iPodOut WebSheet DemoApp AdSheet TrustMe] What are they?

  1. #1
    What's Jailbreak?
    Join Date
    Mar 2010
    Thanked 2 Times in 2 Posts

    Default [iPodOut WebSheet DemoApp AdSheet TrustMe] What are they?
    i got my exgirlfriend a 3gs with old bootrom back last winter. i jailbroke it through spirit on 3.1.3 and upgraded to 4.0 and jailbroke through snowbreeze (i think it was snowbreeze).

    for about a week when she installs an app from the appstore, these blank white icons start showing up. iPodOut, WebSheet, DemoApp, AdSheet, and TrustMe. if she resprings they go away, but they reappear when she installs anything. and when she opens any of them up, it just goes blank screen.

    any ideas what they are, why they're appearing or ... SPAM!?!?!?!?!?!?

  2. #2
    I have the same problem on my 3GS with iOS4

  3. #3
    same problem here. iOS4 + 3GS

    I think it might have smthing to do with a "not so perfect" jailbreak, but no idea how to fix it. Anyone found a solution?

  4. #4
    They also are on my 3G. Think they are services that runs when they need to!!

    Ipodout is used when you plug your iphone to your car.. The it acts like an ipod for the car to recognize it. The otbers I dont know
    Last edited by eyepoper; 2010-07-25 at 08:20 PM. Reason: Automerged Doublepost

  5. #5
    Same problem here with 3GS MC 4.0.1 with jailbreakme JB. Quite irritating to keep respringing for no reason. Hope somebody sees this and gets a fix up soon.

  6. #6
    Those appeared for me after trying to install theme from Cydia... first i got something like "host unreachable"... then quit Cydia and found this stuff... iWipeCache helped for me... and respring it has just disappeared...

  7. #7
    Hi guys. Did you able to fix this issue? Seems like this icons appear when you connect to apps store? Im having the same issue and starting to worry. Please reply how to resolve this issue. Thanks

  8. #8
    Cool Same random apps now gone.
    I just received an update through Cydia. I installed the complete upgrade and rebboted. Random apps now gone. However, they have been 'gone' before then returned.

    I got these having installed a movie app (Flix something or other?) which failed to work and installed these random apps on my iphone.

    Is this the start of iphone hacking/viral downloads?

    I'll report back if the random apps re-appear.

    Incidently I am running IOS4 on a 3G iPhone

  9. #9
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Upstate NY
    Thanked 254 Times in 245 Posts

    Quote Originally Posted by captcavey View Post

    Is this the start of iphone hacking/viral downloads?
    No, these apps are system processes that run on the iPhone. The are always there, it's just that usually you don't see them. They are not user controllable so they don't have icons and under normal circumstances are hidden.

  10. The Following User Says Thank You to jkmonkey For This Useful Post:

    Ih8waiting (2010-08-03)

  11. #10
    I go to SBSettings and go to "more" then put HIDE off for NIkeplus then on again and it's gone.

    Quick nd easy.

    However next time it happens i'll probably just open up SBS and see if that alone gets rid of it.

    Doesn't bother me.

    Infact what you could do is next time they appear just chuck them into a folder (on OS4) so they don't bother you that much, until there's a fix.

    (3gs os4.0.1)

  12. The Following User Says Thank You to omniathinker For This Useful Post:

    charlygears (2010-08-03)

  13. #11
    iPhone 4
    iOS4 JB

    Got the same thing just now after I did some Cydia updates to bitesms, mobilesubstate, and possibly libhide (if I remember correctly) and updated one of my games from app store. After reboot, I had the same issue as above. I tried sbsettings, hide/rehide with no success.

    I then resprung, and problem was solved, all icons were back to normal including original ones I had hidden.


    seems to happen ALMOST every time I install an app. I respring still clears it, but why is this occuring?
    Last edited by Bouzo; 2010-08-04 at 10:52 PM.

  14. #12
    I seem to have the same problem as well on my iPod touch 2g running iOS 4 that I jailbroken using Jailbreakme.

    Every time I update my apps/download apps and return to my home screen, these random apps show up.

    If you've got a fix, please share it.

  15. #13
    Default I've the solution to those blank apps :)
    Open up Cydia and update the source GUI. You're fixed

  16. #14
    Quote Originally Posted by adrianroam95 View Post
    Open up Cydia and update the source GUI. You're fixed
    Hi, BRAND NEW to these forums and a newb in general to the whole J.B. stuff.. I jail broke my phone yesterday, came here because I am having the same 5 apps pop up...

    my question is this, when i go to the manage section and I go to sources, i dont see this GUI... am I missing something?

    Thanks in advance

    -- C

    (also if you guys can give me any advise, ie. sources to add, apps to look for.. ect, it would be GREATLY appreciated! )

  17. #15
    Go to 'changes' when u first get to cydia and it'll be there. Just update everything.

  18. The Following User Says Thank You to adrianroam95 For This Useful Post:

    reazon54 (2010-08-07)

  19. #16
    Could someone provide a more specific answer? I go to changes, and I see a list of "new" changes. I don't see anything that resembles "source GUI." Maybe a screenshot would help. Thank you.

  20. #17
    Quote Originally Posted by slbn7d View Post
    Could someone provide a more specific answer? I go to changes, and I see a list of "new" changes. I don't see anything that resembles "source GUI." Maybe a screenshot would help. Thank you.

    I didnt find it in the changes section... insted I looked under the manage tab, went to sources, then went to the tab and found it.. Source GUI. (if you dont have that already, add: you usually add that if your installing **********)

    All I did was soft reset my iPhone (hold the home and power button for 6 seconds or whatever till the Apple logo popped up) That seemed to have taken care of the problem. I've installed app's since then, and havent seen them pop up.

    Hope this helps

  21. #18
    Thanks. It seems ********* website is down sadly. Guess I'll just keep respringing until it's up.

  22. #19
    Hey guys it turns out the "fix" , which I got from this guy on another forum, doesn't really work, as I updated an app thru 'the third party app store' and all those app icons popped up again. Solutions would be appreciated

  23. #20
    Same issue here...
    21.5" iMac 3.06 GHz Intel Core i3 l 15" MacBook Pro 2.2 GHz Intel Core i7 l 17" PowerBook 1.67 GHz
    iPhone 4 32 GB l  TV 160 GB l 32 GB iPad

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts