Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3G boot loop

  1. #1
    Default iPhone 3G boot loop
    I have an iPhone 3G that will show the apple screen for a few seconds then turn off then repeat. It will go into recovery mode but itunes cant seem to restore it. I get an error 9. Can anyone help?

  2. #2
    What's Jailbreak?
    Join Date
    Jul 2010
    Location
    Leeds, England
    Posts
    20
    Thanks
    0
    Thanked 7 Times in 6 Posts

    Put it into recovery mode and then go to iH8sn0w.com | Jailbreak your iPod touches and iPhones and download iREB and follow the instructions to fix recovery mode loop, and it should just restart your iPhone.

  3. #3
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    You can try reading the thread below or watch the video. I know the video says for ipod touch but it should be a similar fix (hopefully).

    YouTube - How to fix error (9) on the ipod touch to restore it!!!
    http://modmyi.com/forums/general-iph...restoring.html

  4. #4
    Thanks but I can't get ireb to do anything.. I did use tiny umbrella and that kicked it from recovery but still a boot loop

    ??????

  5. #5
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    Have you tried dfu mode to restore?

  6. #6
    Yeah thats when I get the error 9

    Is what I described possibly water damage? If so can I do anything about that?
    Last edited by Drsparks; 2010-07-20 at 06:24 AM. Reason: Automerged Doublepost

  7. #7
    What's Jailbreak?
    Join Date
    Jul 2010
    Location
    Leeds, England
    Posts
    20
    Thanks
    0
    Thanked 7 Times in 6 Posts

    With iREB, are you sure you're doing the fix recovery mode loop submenu ? Just a warning though, if you are on Windows, and it tells you to install libUSB, make sure you don't run the test program it suggests at the end of the installation, it caused me huge problems by uninstalling all my USBs

  8. #8
    Ok I bet thats y it does nothing because I did run the test. And on another comp I used it to help downgrade another 3g that was purchased new not long ago... I did not have a problem at all... Thanks I'll try that tonight

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •