Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Anyone recently experiencing series battery loss/drain

  1. #1
    Green Apple
    Join Date
    Jun 2010
    Posts
    38
    Thanks
    0
    Thanked 2 Times in 1 Post
    Default Anyone recently experiencing series battery loss/drain
    Right my 3gs and my 3g within the last week the battery on both has been draining or losing power VERY quickly almost getting to beyond a joke now. I updated cydia with both phones it was sbsetting activator and ? And since then battery percentage is just going crazy also the first time I resprung both iPhones it took a long time to boot up 3gs froze on apple screen for so long i had to force reboot a couple off times and plug in power to load up again which I thought it had bit the dust but luckly it still fine now except for this series loss of battery power ? where's it going what's happened or WTF is going on HAS ANYONE ELSE NOTICED THIS ? PLEASE LET ME KNOW THANKS

  2. #2
    I've noticed HUGE battery drops ever since ios4 and they multitasking. It looks like the multitasking isn't properly halting apps in the background. That is my best guess.

  3. #3
    iPhone? More like MyPhone Patato22's Avatar
    Join Date
    May 2010
    Location
    USA, Miami, Florida
    Posts
    291
    Thanks
    11
    Thanked 28 Times in 27 Posts

    Yes im having the same problem an im using fw 3.1.3

  4. #4
    Really?? I thought it was just the multitasking. I had backgrounder on my phone previously, and that killed 90% battery in less than 4 hours. That is why I attributed the new battery loss to multitasking.

  5. #5
    iPhone? More like MyPhone Patato22's Avatar
    Join Date
    May 2010
    Location
    USA, Miami, Florida
    Posts
    291
    Thanks
    11
    Thanked 28 Times in 27 Posts

    My guess that it's the upgrade of the apps that support multitasking in a FW 3.1.3 [nO sure but something it's draining my battery 9% faster]

  6. #6
    Green Apple
    Join Date
    Jun 2010
    Posts
    38
    Thanks
    0
    Thanked 2 Times in 1 Post
    mine is also firmware 3.1.3 so do you reckon
    it is because of the update in cydia or the update in app store with the new 4os apps? fishy to say the least what does anyone think i just cant work it out.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •