Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Restore message popped up on my phone

  1. #1
    Default Restore message popped up on my phone
    I was just texting on my phone, and a box popped up saying I need to restore using iTunes. Now I have no phone service. Anyone else have this issue?

  2. #2
    My iPhone is a Part of Me area51crypto's Avatar
    Join Date
    Sep 2009
    Location
    Heartland of America
    Posts
    953
    Thanks
    464
    Thanked 68 Times in 66 Posts

    Quote Originally Posted by Nickaroni22 View Post
    I was just texting on my phone, and a box popped up saying I need to restore using iTunes. Now I have no phone service. Anyone else have this issue?
    A little more info, aka iphone model, firmware, is iphone jailbroken?

    Never heard of this very interested!

  3. #3
    My iPhone is a Part of Me Halten77's Avatar
    Join Date
    Apr 2010
    Location
    Hialeah, Florida, USA
    Posts
    536
    Thanks
    52
    Thanked 87 Times in 74 Posts

    I have never heard of a box popping up and saying "You need to restore." what the hell? Maybe could not activate cellular data network and ou had no connection, but there's no such thing as a box prompting to restore... WTF?!

    Quote Originally Posted by area51crypto View Post
    A little more info, aka iphone model, firmware, is iphone jailbroken?

    Never heard of this very interested!
    Exactly my point... I've NEVER seen an iPhone prompting you to restore.... Hm... As he said more info.... What else have you been doing?
    Last edited by Halten77; 2010-07-13 at 05:54 PM. Reason: Automerged Doublepost

  4. #4
    Ok guys I have 3GS running 3.1.2 jailbroken with Blackra1n (Thanks GeoHot). Old boot rom of course. I was texting, I box popped up saying I needed to restore using iTunes. I lost all phone service. When I plugged into iTunes the only option I have is to restore. Yes I'm pissed off! I have no clue what has caused this issue. I've had this 3GS jailbroken since the day it released with no problems at all.

  5. #5
    My iPhone is a Part of Me Halten77's Avatar
    Join Date
    Apr 2010
    Location
    Hialeah, Florida, USA
    Posts
    536
    Thanks
    52
    Thanked 87 Times in 74 Posts

    I have no clue either... Again never have I even heard of a box from your iPhone saying you need to restore... That's peculiar. I'll see what Incan find okay?

  6. #6
    Ok I've managed to get it back running on 3.1.3 using sn0wbreeze. Only issue is I don't have wifi option anymore. I'm using my iPhone 4 right now, the death grip is for real. Omg it's horrible!!!!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •