Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iOS4 white icons after upgrade + ssh app install

  1. #1
    Question iOS4 white icons after upgrade + ssh app install
    whenever i upgrade my iphone i usually sftp into the beast and download the whole filesystem in case something goes wrong .. well i just did a restore to iOS4 and then uploaded my apps in the /var/mobile/Applications directory .. well once i ran uicache all of the uploaded apps have white icons .. i noticed all apps i used mobileinstallation to install have iTunesMetadata.plist in their dir but the uplaoded ones dont .. not sure if that's the issue .. i tried clearing the icon cache and even deleting the mobileinstallation.plist .. no dice! anyone have any ideas?

    p4

  2. #2
    i am having the same problem... and my winterboard also doesnt work

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •