Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 4 not showing up in iPhoto?

  1. #1
    iPhone? More like MyPhone ROFLwaffle's Avatar
    Join Date
    Nov 2009
    Location
    Mineral Wells, Texas
    Posts
    156
    Thanks
    53
    Thanked 26 Times in 19 Posts

    Default iPhone 4 not showing up in iPhoto?
    Ok, I just got my iPhone 4, but I used to have an iPhone 3G. I'm on a mac and every time I'd plug in my 3G itunes and iPhoto would show up. I noticed iPhoto didn't open so I opened it manually and it didn't show that my phone was connected. What I used to do was take pictures that I took and Id put them in a separate album, but I can't do that if my iPhone 4 doesn't show up in iPhoto. So how do I fix this? I'm running iPhoto 08.

  2. #2
    Livin the iPhone Life
    Join Date
    Oct 2007
    Location
    Alaska
    Posts
    1,021
    Thanks
    41
    Thanked 116 Times in 113 Posts

    Try using "image capture"

  3. #3
    Default Same Issue
    My iphone 4 does not show up in iphoto or image capture...It briefly appears in image capture then disappears...It shows fine in itunes...and iphoto launches when its connected but doesnt show up as a device. Any help would be greatly appreciated

  4. #4
    Green Apple Joemamafoo's Avatar
    Join Date
    Mar 2011
    Location
    Los Angeles baby!!
    Posts
    67
    Thanks
    2
    Thanked 3 Times in 3 Posts

    Try taking a pic on your phone, the device won't show on your PC unless it has something to show.

    Just like how Notifications won't appear in settings unless you have a notification, Apple's simplicity? I think it's just plain tarded.

  5. #5
    Yeah thanks.. I had photos in the camera roll already...took another one for the hell of it no difference..I appreciate it though

  6. #6
    Green Apple Joemamafoo's Avatar
    Join Date
    Mar 2011
    Location
    Los Angeles baby!!
    Posts
    67
    Thanks
    2
    Thanked 3 Times in 3 Posts

    Well the reply was more for the original poster but ok lol.

    Umm so what exactly happen? Everything was working then it spontaneously stopped? or do you remember changing any settings, updating, etc.

  7. #7
    I figured it was for me since his post was from almost a year ago and mine was from today.

  8. #8
    Green Apple Joemamafoo's Avatar
    Join Date
    Mar 2011
    Location
    Los Angeles baby!!
    Posts
    67
    Thanks
    2
    Thanked 3 Times in 3 Posts

    Oh wtf I hate when that happens lmao

    Should have started a new thread :/

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •