Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Tried erasing 2G, now stuck

  1. #1
    Default Tried erasing 2G, now stuck
    I tried using the erase all data feature on the 2G iphone to clear it for a guy I was selling it to. I know the disclaimer said it would take about an hour, but it never went off the Apple logo. The phone is now stuck at the Apple logo.

    Big problem now comes in, the phones lock button is broken. Has been, and really is broken. I am not sure how to go about restoring it now. Phone is not recognized in iTunes.

    Please help or else I need to get this guy his money back and I am stuck with a bricked iPhone


    EDIT: I have tried plugging in the phone and using pwnage, but the DFU mode never finds the iPhone.
    Last edited by corkey20000; 2010-06-23 at 06:23 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •