Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Clock App not working since iOS4 install

  1. #1
    Default Clock App not working since iOS4 install
    Hello all,

    I first installed the iOS4 on my iPhone 3G and when I went to my alarms list there were literally 50 or so duplicates of every alarm i had in there. needless to say without a mass delete I wasn't going to delete every single one but I at least tried to knock it down some and then later they re-appeared. I am not the only one to have this problem it seems as I've found an apple discussion with no resolution yet

    Apple - Support - Discussions - Alarm clock crash in iOS4 ...

    I've since jailbroken it so that i can access the MobileTimer.app folder via SSH but I've tried .old'ing some files and replacing them with blank ones and such and nothing seems to work. There is a generic file named MobileTimer without an extension that I think may work but I don't have a valid one to replace it with since I never backed up that app folder in the past.

    If you have any ideas please let me know. I apologize if this isn't posted in the best spot I haven't made many posts before.

  2. #2
    Did you ever find a solution for the clock app

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •