Page 24 of 51 FirstFirst ... 14222324252634 ... LastLast
Results 461 to 480 of 1008

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: The Official iOS 4.0 Compatibility List!

  1. #461
    My iPhone is a Part of Me area51crypto's Avatar
    Join Date
    Sep 2009
    Location
    Heartland of America
    Posts
    953
    Thanks
    464
    Thanked 68 Times in 66 Posts

    Default Progress of the Dev's
    Not much progress! Bummer

  2. #462
    I have a 32GB iPhone 3GS, older bootrom, with version 4.0 installed.

    I am interested in knowing what is needed behind the scenes to make the hacked iPhone work most efficiently, and I am not interested in what other people have purchased unless it definitely improves the function of the iPhone. I am listing what is showing up on my iPhone as far as "extensions".: Activator, Cydelete, Fiveicondock, libhide, My 3G, Preference Loader, SBsettings & Winterboard. I personally installed and know what Cydelete, Fiveicon dock, my 3G and SBsettings do, but I do not know what the function is for the Activator, Winterboard, Preference loader, and libhide, and I wonder if I really need these items installed on my iPhone.

    I do not like to have added crap on my iPhone that is not needed for the efficient functionality of the hacked iphone.

    Under "apps", I am not sure what the following does and is it necessary
    for efficient functioning of the iPhone: "OpenSSH".

    "Other installed packages" that show up on my iPhone include: APR (/usr/lib), APT 0.6
    Transitional, APT 0.7 (apt-key), APT HTTPS Method,APT 0.7 Strict, APT0.7
    Strict (lib), Base structure, Berkeley DB, Bourne-Again SHell, bzip2
    Core Utilities, Core Utilities (/bin), cURL, Darwin Tools, Debian
    Packager, Diff Utilities, diskdev-cmds, Essential, Find utilities,
    firmware, GNU Privacy Guard, grep, gzip, iPhone Firmware (s/bin),
    libhide, libxml2Library, LZMA utils, Mobile Substrate, Mobile Terminal,
    network-cmds, New curses, Open SSL, PAM (Apple), PAM Modules, pcre,
    pincrush, Preference loader, Profile Directory, readline, sed,
    shell-cmds, SQLite 3.x Library, system-cmds, Tape Archive and Ulkit
    Tools.

    Are all these installed packages needed to make the iPhone
    function efficiently? Also am I missing any packages that I should definitely
    have?

    I hope that this isn't a dumb question. There does not seem to be a default setting that would provide a non-tech savvy individual a way to install only what is needed. It would be nice if someone published a a book for dummies for the hacked iPhone.

    I hope that there is someone out there that is computer tech savvy and knows what an average person should or should not have installed on their hacked iPhone. I like to keep my iPhone free of unnecessary clutter in order to avoid software conflicts. Please don't respond to this posting unless you know what you are talking about.

  3. #463
    Autolock SBSettings shows up but doesn't toggle auto lock any more.

  4. #464
    What's Jailbreak?
    Join Date
    Jan 2010
    Location
    Johannesburg - South Africa
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hi there - well there is such a lot of things going on in the iPhone right now...
    I also have a 3G - "jailbreaked" onto 4.0 ...
    It took me about 5-6 attempts to get it right - and then I found that definitely there are a lot of "problems" with the iPhone now - on 4.0

    It seems that apps that don't need to access their own files, or data - will seem to work okay - but other apps - that create files - that read files - that work inside files - associated with that particular app - will all have problems....

    If you download PC suite - ....135, and play with it - you will see what I mean.... this little program can access the files - right in the heart of the iPhone - and is not really too good - but also is fairly useful, to help you "hack" into your iPhone...hmmm === (be careful)... okay...

    I believe that a lot of apps are being rewritten now... and I distinctly remember that apple fellow on the stage - telling everyone that their apps - had to be good - and work well... Well - I wished - that apple had spent just a little more time in their dev rooms - making sure that the "most structure" - existed best - between the 3.X systems and 4.X systems - instead of the BS that is now present...
    It means to me that we will have a whole batch of 4.X systems coming out shortly - to upgrade the present "hodge-podge" - they have (apple) have now created...hmmm...Damn...!!!
    It's fine if you live in a country that has "lovely internet" - but it takes me a whole day - to download 306 megs of a file - and then mostly it will become corrupted as well...hmmm...
    Thanks - mate - I reckon that you should try to reinstall your MMS - and hang on until "writers" have rewritten most apps..
    I am a scientist - and I have a lot of science apps on my iPhone - and Damn it man - it's frustrating...!!!
    Chows - God Bless...

  5. #465
    To those who tested the Tethering Toggle. Did you have to install the Tethering Patch? Does tethering work WITHOUT the need for the AT&T tethering plan? Thanks!

  6. #466
    What's Jailbreak?
    Join Date
    Jan 2010
    Location
    Johannesburg - South Africa
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default hi there....
    Hi there... - Cardac (Spencer) - here...

    Quote Originally Posted by mskreind View Post
    I have a 32GB iPhone 3GS, older bootrom, with version 4.0 installed.
    Did you do the 4.0 loadup..??? - did you do the 4.0 installation to that iPhone..???

    I am interested in knowing what is needed behind the scenes to make the hacked iPhone work most efficiently,

    .... well - now you only need what you want.. (I dunno what you want to do with your iPhone..???)
    and I am not interested in what other people have purchased unless it definitely improves the function of the iPhone. I am listing what is showing up on my iPhone as far as

    I would ask myself - why I loaded, or why? - who did the load for you - loaded all these APPS...hmmm...
    (the "programs" or APPS - below are specifically for a hacker of the system...)
    "extensions".: Activator, Cydelete, Fiveicondock, libhide, My 3G, Preference Loader, SBsettings & Winterboard. I personally installed and know what Cydelete, Fiveicon dock, my 3G and SBsettings do, but I do not know what the function is for the Activator, Winterboard, Preference loader, and libhide, and I wonder if I really need these items installed on my iPhone.

    Sir!.. - you should decide what you want to do with your iPhone.... ???

    I do not like to have added crap on my iPhone that is not needed for the efficient functionality of the hacked iphone.

    Under "apps", I am not sure what the following does and is it necessary
    for efficient functioning of the iPhone: "OpenSSH".

    "Other installed packages" that show up on my iPhone include: APR (/usr/lib), APT 0.6
    Transitional, APT 0.7 (apt-key), APT HTTPS Method,APT 0.7 Strict, APT0.7
    Strict (lib), Base structure, Berkeley DB, Bourne-Again SHell, bzip2
    Core Utilities, Core Utilities (/bin), cURL, Darwin Tools, Debian
    Packager, Diff Utilities, diskdev-cmds, Essential, Find utilities,
    firmware, GNU Privacy Guard, grep, gzip, iPhone Firmware (s/bin),
    libhide, libxml2Library, LZMA utils, Mobile Substrate, Mobile Terminal,
    network-cmds, New curses, Open SSL, PAM (Apple), PAM Modules, pcre,
    pincrush, Preference loader, Profile Directory, readline, sed,
    shell-cmds, SQLite 3.x Library, system-cmds, Tape Archive and Ulkit
    Tools.

    Are all these installed packages needed to make the iPhone
    function efficiently?

    You should really rally up to your own ideologies - as far as what you want to do with your iPhone..
    For arguments sake - a school teacher - needs APPS like calculators - Mathomatic - Planets - DocstoGo - ummm...dictionaries, and so on...
    If you are a scientist - programs like calculators - satellite trackers, maybe - or astronomical systems, NASA.. etc... I would imagine that if you are a software specialist hacker - then all the above would be good...!!(those now installed!)
    Also am I missing any packages that I should definitely
    have?
    This depends on what you are doing, with your iPhone... 32 Gigs is nice lot of RAM... (maybe you could do video editing..(iMovie)

    I hope that this isn't a dumb question.
    Squire - no questions are dumb... like my Professor told me at 55 years old - I like your questions - they make me think a lot..!!
    There does not seem to be a default setting that would provide a non-tech savvy individual a way to install only what is needed.
    (I absolutely agree with your thinking...pity apple cannot think like we do...)..
    It would be nice if someone published a a book for dummies for the hacked iPhone.
    (maybe you and I need to get together... and so just this job..!!)

    I hope that there is someone out there that is computer tech savvy and knows what an average person should or should not have installed on their hacked iPhone.
    (A hacked iPhone - just allows one to have a second set of software - with possibly a lot more capability, built in..to be loaded..!!!)
    I like to keep my iPhone free of unnecessary clutter in order to avoid software conflicts.
    (your own experiences and learning of it's power - is the only way that you can deal with this question).
    Please don't respond to this posting unless you know what you are talking about.
    I hope that I have helped you think a bit more clearly... on this topic..
    I would also wait a while - just use your iPhone to learn small APPS from... until - most of the APPS have been modified, to work the new 4.0 software..
    It would appear to me that APPS - that "just run" in the computer of the iPhone - will still work okay.... however = APPS that create files..eg(video recorders)- and rework data loaded into the APP - will be non-working - till recompiles are done - as the 4.0 system - puts data in different places, than to what it was in 3.X systems...hmmm - how frustrating...
    (All my scientific APPS - mostly have to be re-written...and I am waiting patiently..).
    Thank you... I hope I have helped a bit...!!!
    Regards Cardac..

  7. #467
    MultiIconMover-r125
    Now works

  8. #468
    Dear Cardac,

    I am a semi-retired physician who needs the iPhone to be available if patients need to contact me. I hacked the iPhone because I felt I was paying too much to AT&T. I have a bundled program covering 2 phones with Cincinnati Bell that costs me less than what I paid to AT&T for 1 phone.

    I mainly use my phone to send and receive e-mail, use the Internet and to keep tract of family genealogy with Reunion software.

    I like the following installed apps: Cydelete, My 3G, e Wi-fi, SBsettings, and SB toggles. I also use my iPhone for reading books with Kindle at the same time as I listen to music on my iPhone with a Bluetooth headphone. I also like to do games on my iPhone. I use Med apps periodically.

    I hope this gives you an idea as to my iPhone uses. The main reason I hacked the phone was economics.

    Unfortunately, the hackers don't help the average user that much.

    Mskreind

  9. #469
    Quote Originally Posted by doctorwilly2010 View Post
    Does anyone know if the updated Quickreply for SMS will be available on Rock? I purchased the previous version there and I've only found it on Cydia...
    The dev is generally pretty responsive to support issues on his twitter..

    Gaurav Khanna (gauravk92) on Twitter

  10. #470
    Quote Originally Posted by manintoy View Post
    lock calendar is working
    Lock Calendar only works if it was the first entry in your Cydget settings before upgrading and if you restored from a backup.

    However, I've submitted an update to BigBoss that should take care of iOS 4.0 issues.

    Thomas

  11. #471
    What's Jailbreak?
    Join Date
    Dec 2009
    Location
    Nashua, NH
    Posts
    21
    Thanks
    0
    Thanked 8 Times in 5 Posts

    Technivations is hard at work on Longitude2 for iOS 4! There will be both an App Store version that uses the background location API and then, if the demand is great enough, a jailbroken version that provides additional enhancements, such as the ability to update more frequently. Be sure to follow @TNVS on Twitter to find out when it's released. Expect it some time in the next week or two! Thanks for all your support.

  12. The Following User Says Thank You to fergusean For This Useful Post:

    area51crypto (2010-07-02)

  13. #472
    Every thing on the iPwnage repo is 4.0 compatible.

    (Themes) repo.ipwnage.com

  14. #473
    Quote Originally Posted by MexiChriS View Post
    @n00neimp0rtant by any chance could you update the apps with the version they are compatible would kinda seem helpful

    Not that it isn't already, thanks a lot for keeping up to date on this, would just seem more informative & helpful ya know?

    Also I know you said you wouldn't link the google compatibility list but you stated also it's been listed 5x ...any chance you could PM me or post it once again? Its kinda a pain to dig through the forums on an iPhone to find it:/
    How about this--it's the version currently in Cydia unless stated otherwise. No sense in putting information useless for 99% of users.

    As for the other list?
    Let me google that for you

  15. #474
    What's Jailbreak? dagoat1979's Avatar
    Join Date
    Dec 2008
    Location
    Bangalore
    Posts
    7
    Thanks
    0
    Thanked 1 Time in 1 Post
    Recent/Call Log Delete is updated & working
    iPhone, myPhone, why call it just a Phone...?

  16. #475
    The developer of SnapTap is working on making it compatible with iOS 4.
    You can add an asterisk.

  17. #476
    Green Apple
    Join Date
    Jul 2010
    Location
    Lake Charles, La
    Posts
    43
    Thanks
    9
    Thanked 6 Times in 4 Posts

    Pdanet works fine for me without USB.

  18. #477
    Quote Originally Posted by dagoat1979 View Post
    Recent/Call Log Delete is updated & working
    +1! recent/call delete 1.4 works great on iOS4

  19. #478
    What's Jailbreak?
    Join Date
    Aug 2008
    Location
    Far Away Land.
    Posts
    21
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Can someone help me install ifile,iblacklist, and cyntact on ios4 3GS everytime I install them it boots into safe mode how can I fix.?
    The cracked ones from sinful

  20. #479
    hollowman159: try actually BUYING the apps.

  21. #480
    Quote Originally Posted by hollowman159 View Post
    Can someone help me install ifile,iblacklist, and cyntact on ios4 3GS everytime I install them it boots into safe mode how can I fix.?
    The cracked ones from sinful
    Dude, really? You are going to ask for help on cracked apps? Way to go there "Smarty-Jones"... if you are brave enough to crack apps then you are brave enough to help yourself. This is an anti-piracy zone.

Page 24 of 51 FirstFirst ... 14222324252634 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •