Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Robot Unicorn Attack Crashes (Not Running)

  1. #1
    Default Robot Unicorn Attack Crashes (Not Running)
    Hey guys my iPhone is a jailbroken one from blackra1n.com. I use ********** to download cracked apps and usually I have no problem download/installing them. But recently I downloaded this game Robot Unicorn Attack and it doesn't work. I click it and it goes back to the springboard. I tried downloading from different mirrors. I also got iFile to delete the app and then reinstall it. I then tried rebooting and nothing seems to be working. Is there any other solution that you guys could help me?

    Thanks !

  2. #2
    My iPhone is a Part of Me Wilbourn's Avatar
    Join Date
    Apr 2010
    Location
    The Event Horizon
    Posts
    644
    Thanks
    187
    Thanked 138 Times in 99 Posts

    Charlie found candy mountain!!!

    No, but seriously though. I dont think the mods will be too thrilled someone joining the forum to ask for help with a cracked app... theres virtually a zero tolerance of cracked anything here. Plus, you posted this in the wrong section. But, sorry I cant help ya cause I dont know what you would do other than buy the app outright because cracked apps usually crash constantly.
    You see that "Thanks!" button? It likes it when you click it!

  3. #3
    Retired Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    14,099
    Thanks
    395
    Thanked 1,182 Times in 915 Posts

    Wilbourn is correct with his whole statement. Talk about cracked apps/warez/piracy is not allowed.
    [CENTER][SIGPIC][/SIGPIC][/CENTER]

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •