Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPod app gone bye-bye

  1. #1
    Default iPod app gone bye-bye
    After I installed and used Categories, I noticed iPod no longer appeared in the dock. I never hid or categorized iPod. I checked Hidden Icons and iPod isn't hidden, but its icon in the Hidden Icons list now shows a white question mark on a black background. The only other app with this icon is WebSheet, but I don't know what that is. I've tried hiding and unhiding the iPod from Categories and also from SBSettings, but no change. Before I do a restore and then have to reinstall all my jb apps, are there any suggestions how to recover my iPod app?

    It's actually remotely possible that iPod disappeared before I installed Categories and I didn't notice, but I don't think so. I tried looking for iPod in the file system, but I could only find apps I installed, not the pre-installed ones. I did find everything in order with the music directories, which I was able to find after using PwnTunes. iPod's icon is also missing from the apps that iTunes shows. I've done a few iTunes syncs, but iPod has never come back. wtf?

    EDIT: I just tried starting in Safe Mode and--voila--iPod is there. Any ideas how to get it back when using unsafe mode?

    EDIT: I just installed CategoriesSB too, but no change.

    EDIT: So when I go to Springboard's search page, I can find the iPod and load it from there. But where's the dang icon?
    Last edited by JimmyTheSaint; 2010-06-02 at 09:23 AM. Reason: find iPod from search
    iPhone 4.3.3, Redsn0w

  2. #2
    Livin the iPhone Life screamforme02's Avatar
    Join Date
    Dec 2007
    Location
    In All of Your Hearts
    Posts
    1,635
    Thanks
    57
    Thanked 125 Times in 117 Posts

    there is an option in poof, its called someting like fix missing icons try that and then poof and un poof and do a restart and see if that works
    Hey! A Restore Never Hurts It's True!

  3. The Following User Says Thank You to screamforme02 For This Useful Post:

    JimmyTheSaint (2010-06-03)

  4. #3
    Thanks, but it didn't work. I tried hiding, quitting poof, then unhiding, but poof didn't unpoof iPod. Inside poof, iPod's icon again showed as a white question mark on a black field, not the normal orange icon, so it seems like something's missing or broken at the system level. Yet iPod works fine when I search for and run it from Springboard's search.
    iPhone 4.3.3, Redsn0w

  5. #4
    Livin the iPhone Life screamforme02's Avatar
    Join Date
    Dec 2007
    Location
    In All of Your Hearts
    Posts
    1,635
    Thanks
    57
    Thanked 125 Times in 117 Posts

    Did you forget the fix missing icons button

  6. #5
    I just added iPod to SBSettings's dock, and it shows up and launches fine from there, with the proper mini-icon. When I toggled it in the dock settings, though, it still showed up with the question mark icon.
    iPhone 4.3.3, Redsn0w

  7. #6
    Retired Moderator battlecrushr's Avatar
    Join Date
    Jun 2009
    Location
    Houston follow @al_da_beast
    Posts
    7,940
    Thanks
    273
    Thanked 1,034 Times in 956 Posts

    This happened to me once too. No matter what nothing happened. What I did was go to Cydia and install mobilemusicplayerswitch which turned my iPod into a music and video app like iPod touch

  8. The Following User Says Thank You to battlecrushr For This Useful Post:

    JimmyTheSaint (2010-06-03)

  9. #7
    Sweet, that worked, thanks.
    iPhone 4.3.3, Redsn0w

  10. #8
    Retired Moderator battlecrushr's Avatar
    Join Date
    Jun 2009
    Location
    Houston follow @al_da_beast
    Posts
    7,940
    Thanks
    273
    Thanked 1,034 Times in 956 Posts

    No prob

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •