Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help!!

  1. #1
    Default Help!!
    i tried to use this process:

    Preventing baseband update as a last-ditch effort [iPhone Dev Team]

    after i run rs lite and get past error 6, itunes has a window that pops up saying "itunes has found an iphone in recovery mode. please restore before using." (or something like that)

    Please help!

    I ran the restore 2 times. Same results.

    I get this when i run RS lite:

    Last login: Mon May 17 19:23:29 on ttys000
    Kevin-Lins-MacBook-Pro:~ kzhlin$ /Users/kzhlin/Desktop/rslite102semi/rslite ; exit;
    rslite - by the iPhone Dev Team, 2009.
    --THIS IS AN UNSUPPORTED TOOL--

    Connecting...


    =======================================
    ::
    :: iBoot for n88ap, Copyright 2009, Apple Inc.
    ::
    :: BUILD_TAG: iBoot-636.66
    ::
    :: BUILD_STYLE: RELEASE
    ::
    :: USB_SERIAL_NUMBER: CPID:8920 CPRV:15 CPFM:03 SCEP:03 BDID:00 ECID:000000CFBA10ED8E IBFL:01 SRNM:[8694556E3NQ]
    ::
    =======================================

    [FTL:MSG] Apple NAND Driver (AND) RO
    [NAND] Found Chip ID 0x3E94D72C84 on FMI0:CE0
    [NAND] Found Chip ID 0x3E94D72C84 on FMI0:CE1
    [NAND] Found Chip ID 0x3E94D72C84 on FMI1:C8
    [NAND] Found Chip ID 0x3E94D72C84 on FMI1:CE9
    [FTL:MSG] FIL_Init [OK]
    [FTL:MSG] BUF_Init [OK]
    [FTL:MSG] FPart Init [OK]
    read new style signature 0x43313133 (line:375)
    [FTL:MSG] VSVFL Register [OK]
    [FTL:MSG] VFL Init [OK]
    [FTL:MSG] VFL_Open [OK]
    [FTL:MSG] YAFTL Register [OK]
    [FTL:MSG] FTL_Open [OK]
    Boot Failure Count: 0 Panic Fail Count: 0
    Entering recovery mode, starting command prompt
    [Recovery]

    Nevermind. fixed.

    Follow:

    Preventing baseband update as a last-ditch effort [iPhone Dev Team]

    and

    http://*************/topic/66456-pre...he-safest-way/

    if you have similar issues!
    Last edited by kzhlin; 2010-05-18 at 06:09 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •