Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: WiFi dont work, can't find any network.....

  1. #1
    Exclamation WiFi dont work, can't find any network.....
    I got problem with the WiFi after using the phone for several month and everything working excelent one day stop working the WiFi it wont find any network around and I try difference router and dont work I try to restore the phone and nothing, now I have the phone Blocked because dont have Wifi to install ultrasn0w, I try to reset the network several time and nothing work, No networks are visible when the WiFi searches for them

    How can I fix the problem?

    iphone 3G with 3.1.2 baseband 05.11.07 model MB

    HELP PLEASE!
    thanks!
    Last edited by iphone_dude; 2010-05-14 at 02:45 AM.

  2. #2
    Funny thing I had this issue today. I tried to reboot and nothing. After awhile, it started working again. Weird. I'm using the same FW and baseband

  3. #3
    This is going to sound crazy, but put it in the freezer for a couple minutes (5 or maybe less) or in front of the a/c in your car for about 10 minutes. I had the same problem with my 3G and it worked. Don't ask me why and if you don't believe me, google "iPhone 3G wifi freezer". It doesent seem to work for everyone, but it did for me. Hope this helps

  4. #4
    jajajajajajajaja LOL no wayyyyyyy! after I read your post "boozie" I put the phone in the freeze for 5min. and IT WORKS!!!!!!!!! I really cant believe it!


    Thanks!
    Last edited by iphone_dude; 2010-05-15 at 03:20 AM.

  5. #5
    I have a Iphone 3G 3.1.3 and I Jaibroke it yesturday but the thing is that I have a contract with bell aliant for 3 years and I was wondering if its gonna **** my phone up or something. Becaus when Im on my wifi network at home its working good but when I turn that wifi off and try my internet with bell its not working.

    Its giving me that error : Could not activate cellular date network
    You are not subscribed to a cellular data service.

    PLEASE someone help me

    And I have a sim card they put in... don't know if it changed something but anywayz..

    Thanks

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •