Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3g 3.1.3 Spirit jailbroken-after reboot, frozen on apple log

  1. #1
    Green Apple
    Join Date
    Oct 2007
    Location
    Kansas City, MO
    Posts
    69
    Thanks
    5
    Thanked 5 Times in 5 Posts

    Default 3g 3.1.3 Spirit jailbroken-after reboot, frozen on apple log
    Hey, so last night I finally updated to 3.1.3 and jailbroke my 3G with Spirit. Everything went perfect and been using my phone all day. Tonight i did a random reboot on my phone, and it stuck at the apple logo and a spinning wheel popped up over the apple, then that froze in place.

    I held down the power button and it rebooted somehow and stuck there again. When i plug my phone into my computer, my computer recognized the device, i can get to the photos folder through My Computer, and iFUnBox recognizes my computer (even though it says its not jailbroken) but iTunes doesnt pick it up. So i cant restore my phone. I have no home button so i cant force into DFU/Recovery mode.

    I have tried the DFU command you can run from your computer(c:/dfu/dfu iBSS.m68ap.RELEASE.dfu) but it fails.

    I tried running the SPirit jailbreak again and now its stuck at the galaxy space looking image with a white loading bar and a frozen wheel.

    Any ideas?

    Problem fixed. Disregard. Had to use BlackRain to get my iphone to enter Restore mode, when it rebooted i unplugged it, closed Blackra1n and then restored in itunes
    Last edited by weeslo; 2010-05-14 at 05:59 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •