Results 1 to 16 of 16

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3GS Won't Boot on 3.1.2 Suddenly (BlackRa1n and RedSn0w problems?)

  1. #1
    Default 3GS Won't Boot on 3.1.2 Suddenly (BlackRa1n and RedSn0w problems?) $5 Paypal for Fix!
    Let me see if I can make this short and sweet. I have been trying to get the phone to boot for the past hour or so and haven't had any luck...The phone was previously unlocked and Jailbroken via BlackRa1n with no apparent problems.

    Phone locked up/froze suddenly
    I held the home/power buttons in order for it to restart
    Plugged it in so I could run BlackRa1n for it to boot
    Phone keeps hanging up/freezing on the BlackRa1n Splash Screen

    Have tried to get it to boot via RedSn0w as well with no luck. It just freezes and then has to be restarted.

    I have tried plugging it into the PC and doing a normal restore via iTunes, however I guess I have no backups on this PC since upgrading to Windows 7 in that it asks me to update and restore...instead of giving me the option just to restore.

    Any and all help is very much appreciated.

    iPhone 3GS 16GB
    3.1.2 05.11.07 Baseband
    iTunes 9.1.1.12

    After doing a little more research, it appears it is stuck in a reboot loop....what are my options?
    Last edited by brady_f; 2010-05-11 at 03:29 AM. Reason: Automerged Doublepost

  2. #2
    here's how restore to that firmware or 4.0 or 3.1.3 don't ask how and jailbreak with spiritjb Spirit there is no backup you can do sorry

  3. The Following User Says Thank You to hackernike For This Useful Post:

    brady_f (2010-05-11)

  4. #3
    So I will be losing the ability to unlock the phone, or just the current date on the phone? I could care less about the data on the phone, I just want to make sure I will be able to unlock the phone if I have to update it...??

  5. #4
    you can restore but not update and you can download 3.1.2 from felixburns.de and shift restore on windows and select the fw and on mac option restore then get blackra1n and if that doesen't work you may have to put blackra1n i a sertion place you can google how to use blackra1n on the new itunes if thats your problem if it doesen't work after tryig restoring to 3.1.2 and jailbreaking via blackra1n I'm sorry if it didn't help if it did thumbs me up

  6. #5
    Not really sure what your saying ^

  7. #6
    restore to 3.1.2 and try jailbreaing and unlocking with blackra1n if no luck tell me

  8. #7
    But there is no way to restore back to 3.1.2 from what I am reading.....

  9. #8
    whtat fw are you on?

  10. #9
    iPhone 3GS 16GB
    3.1.2 FW 05.11.07 Baseband
    iTunes 9.1.1.12

  11. #10

  12. #11
    I assume you are referring to the Operating System?

    Windows 7 64-Bit Professional

  13. #12
    does blackra1n say that it an't find all.dll?

  14. #13
    BlackRa1n will run fine...however the phone will get stuck and freeze at the splash screen, and then have to be restarted.

  15. #14
    try going to iPod, iPhone and iPad Firmware Download selecting your firmware and when the save to comes up then click desktop and where it shows the firmware name put .ipsw at the end if it doesen't have it at the end when done downloading plug in iphone open itunes and hold down shift and click restore and select the firmware you downloaded then restore to that firmware and once done open blackra1n and wait for the picture to go if it shows the plug into itunes then doin'y unplug it just wait a minute for itunes to reconise it if thanks to confusing I an make you a youtube video.

  16. #15
    Already tried that...says something like Apple cant authenticate that firmware version (well not exactly, but thats the cliff notes). Evidently its due to Apple not letting you put an old Firmware back on your phone?

  17. #16
    just try restoring you iphone and updating tell me if that works

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •