Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [iPhone Gen 1] What's the latest firmware?

  1. #1
    Default [iPhone Gen 1] What's the latest firmware?
    Hey guys.

    I'm sort of a newbie. I had the first gen, then switched to blackberry, and then switched to Sony Ericsson, and now that I found my iPhone again planing on using it.

    Im downloading the latest firmware: 3.1.3 and going to jailbreak it. Any other suggestions? Thought I'd ask before i go ahead and do it, its been a while since I last did it.

    Im using a mac computer and I remember when i go into iTunes and click on upgrade or restore I would need to hold the "command" button and select the firmware... no?

    http://modmyi.com/forums/general-iph...elatively.html I'm such a goof! I'll try that and post a comment in here is i have any troubles wish me luck!
    Last edited by JoeyDee; 2010-04-24 at 05:35 AM. Reason: Automerged Doublepost
    http://img02.picoodle.com/img/img02/4/3/20/f_neweststsm_cb09d96.jpg

  2. #2

  3. #3
    Hey. THanks alot! Here's what I got when I tried to point the IPSW (from RedSnow).The file I downloaded from ModmyI was: iPhone1,1_3.1.3_7E18_restore.ipsw



    I don't think its possible to restore & select the file that you want to restore on iTunes 9.1

    What should i do?

    It works. I used the iTunes 9.0 on my windows machine and now it works... but im on the 3.1.2 firmware.
    Last edited by JoeyDee; 2010-04-24 at 07:12 AM. Reason: Automerged Doublepost
    http://img02.picoodle.com/img/img02/4/3/20/f_neweststsm_cb09d96.jpg

  4. #4
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Hold the Shift key, Click Restore, and then point/choose 3.1.2 the firmware.

    Yup you had the wrong firmware, you downloaded 3.1.3, not 3.1.2
    Last edited by Bo Troxell; 2010-04-24 at 07:28 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •