Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Keyboard keeps disappearing on Appstore Password prompt

  1. #1
    Default Keyboard keeps disappearing on Appstore Password prompt
    WHenever i goto the App Store and hit install to try to install an app, it asks me for my password of course, but when i enter one letter of my password, the keyboard goes away, the entry field for the password is still there, but the keyboard is gone and i cant bring it back up.. this is really annoying and im hoping someone knows a fix because i really don't want to have to restore and debug all my cydia apps :/

    Last edited by MadKillr05; 2010-04-02 at 04:10 PM. Reason: Automerged Doublepost

  2. #2
    Exclamation Same!
    Same here! I've tried most common things. I have tried rebooting and respring my device but no difference. I haven't restored because it would upgrade my device to 3.1.3 so please someone help me! I'm a novice at this but I do know how to ssh and that. I can add files and change files and that it. (I use winscp BTW)

  3. #3

  4. #4
    Search. I think it's sbrotator of something like that

  5. #5
    Thanks, uninstalling Sbrotator fixed it

  6. #6
    thanks button?

  7. The Following User Says Thank You to moon#pie For This Useful Post:

    MadKillr05 (2010-04-09)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts