Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Home repo partially works

  1. #1
    Default Home repo partially works
    Sorry if this is posted in the wrong section. Anyway, I've got my own repo set up with various deb's. Instead of having to SSH into my phone every time I want to mess with it, I've got my own private repo to tap into over the interwebs. I'm still in the process of getting everything loaded up, but I ran into a road block. I've been following a tutorial (sorry, no link as of now since i'm at work) and when I run a command in Linux it sets up the packages file for me. Out of 9 debs I've tried to add, only 4 actually show up when I check the repo through cydia. Any reason why the other 5 aren't showing up?

  2. #2
    iPhoneaholic dantehman1's Avatar
    Join Date
    Jul 2009
    Sheffield, UK
    Thanked 26 Times in 26 Posts

    what are the other 5??
    If I've helped you remember to say

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts