Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: need help...cydia error

  1. #1
    Default need help...cydia error
    Hello All,
    About a week ago i started getting an error when i open Cydia, subprocess Http returned an error code...did not start correctly. My Cydia app will not update, in "changes" it hasnt updated since March 12th.

    The actual error says,

    "Method/usr/lib/apt/methods/Http did not start correctly

    Method Http has died unexpectedly

    Sub-process Http returned an error code(100)"


    I've never ssh'd into my phone either, not very comfortable with that.

    thanks for any help.

    texascop

    edit: oh sorry: iphone 3gs, fw: 3.1.2, modem fw: 05.11.07
    Last edited by texascop; 2010-03-22 at 06:26 PM. Reason: additional info

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    What firmware and device are you on?>

  3. #3
    iPhoneaholic dantehman1's Avatar
    Join Date
    Jul 2009
    Location
    Sheffield, UK
    Posts
    352
    Thanks
    6
    Thanked 26 Times in 26 Posts

    Hows it working now mate?? still same issues??
    If I've helped you remember to say

  4. #4
    16gb 3gs
    fw: 3.1.2 (7d11)

    I've just been scouring the interwebs for a fix, none so far.
    Cydia hasnt updated since 03-12-10. I'm unclear if i can jailbreak
    it again at this point and unclear if that would fix it anyways.

    I'm just stuck.
    Any help would be great.

    thanks,
    texascop

  5. #5
    disregard...fixed.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •