Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 2G: NO/GREY WiFi on 3.1.3 / WORKING WiFi on 1.1.4 / NVRAM / SWIFI OK - PLEASE HELP!

  1. #1
    Unhappy 2G: NO/GREY WiFi on 3.1.3 / WORKING WiFi on 1.1.4 / NVRAM / SWIFI OK - PLEASE HELP!
    hi,

    I have an iphone 2g 16GB here which I restored first thing to a pwned 3.1.3 firmware.

    everything worked except wifi and bluetooth.
    (no mac address in settings and greyed out switches)

    I went back to 1.1.4 and flashed fakeblank 3.9 BL to check if that would be an issue I could solve with swifi.
    Wifi Fixer [iPhone Dev Team]

    after restoring to 1.1.4, jailbreaking and unlocking with iliberty+ I noticed working wifi and bluetooth.

    wifi and bluetooth mac adresses are shown in settings->about.

    ibooter is reporting three different mac addresses and the wifi calibration data.

    and swifi command which I executed nontheless tells me that there's nothing to fix.

    I lose wifi and bluetooth when I go back to pwned 3.1.3. (I created a different ipsw the other time)

    now I am back on 1.1.4 with 3.9FB.

    I WOULD REALLY REALLY APPRECIATE SOME HELP TO SOLVE THIS ISSUE!
    THANK YOU VERY MUCH!
    Last edited by qwertzui; 2010-03-19 at 12:58 AM.

  2. #2
    Not sure if it will make any difference at all, but have you tried upgrading to official 3.1.3, then jailbraking & unlocking with redsn0w 0.9.4?

  3. #3
    thanks for your answer!

    I went back to BL 4.6 stock, neuter off and unlock off.
    restored to 1.1.4 stock.
    then restored to 3.1.3 stock.
    redsn0w 0.9.4.
    NO WIFI, NO BLUETOOTH.

    now again back on 1.1.4 with WIFI and BLUETOOTH...

  4. #4
    Default How did you downgrade from 3.1.3 to 1.1.4
    Hi QWERTZUI! I have the same problem with grey wifi after upgrade to 3.1.3. I need my wifi more than anything and i am getting really desperate. I have been trying to downgrade back but have been unsuccessful. Can you please provide the details in how you've managed to downgrade back to 1.1.4. I really appreciated all the help. Please Help. TY!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •