Page 9 of 11 FirstFirst ... 7891011 LastLast
Results 161 to 180 of 205

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: RYP log keeps writing "wrote zero bytes" continuously

  1. #161
    Quote Originally Posted by aznking1551 View Post
    Try doing a full restore and when jailbreaking, install cydia only.
    i am sorry but if we could RESTORE we would....
    we can't because you can't ****+click on the restore and that will update it to 3.1.3 and i for one on the 3GS new boot cannot jailbreak that on 3.1.3.... so yay

    just a question did anyone install that 3.1.3 thing? that may have messed up along with the RYP log as my iphone doesn't know what firmware it's on >.>
    apple has just about broken even with the amount of iDevices i've bricked...

  2. #162
    Default 0 Bytes of disk space - - even after deleting apps
    My iphone touch keeps showing this message:



    When I look in "about" it shows I have 0 bytes of free space.

    When I look in cydia, here is what it shows.


    But here is the problem. It shows I'm out, but whenever I go to delete applications, it still shows "0 bytes free". Even if that application is 150MB.

    I've tried lots of things but it keeps saying I'm out of space and it is causing the iphone to run slow and crash often.


    Could someone help me!?
    Thanks

  3. #163
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    ssh or use ifile to go to var/mobile/library/ryp/logs and manually delete the log file

  4. The Following User Says Thank You to StealthBravo For This Useful Post:

    tickle69 (2010-03-17)

  5. #164
    Problem solved. Thanks.

  6. #165
    Don't ever use Rock, only Cydia, Rock just wants to make money, they don't want to help the community.

  7. #166
    Green Apple Anopsis's Avatar
    Join Date
    Jul 2009
    Location
    Bowling Green, KY USA
    Posts
    41
    Thanks
    9
    Thanked 30 Times in 20 Posts

    Same problem here, but when I navigate to /private/var/mobile/Library/RYP/ there is no /logs folder. Where else could this stupid logfile be? I know RYP posted on Twitter that the issue was fixed but I want my space back!

    EDIT: NVM, I forgot to let iPhoneBrowser finish updating the folder list before I clicked on it. :-/
    Last edited by Anopsis; 2010-03-18 at 03:04 AM.
    Anopsis
    I luvs me some iPhone.

  8. #167
    Quote Originally Posted by CrystalFlame View Post
    I didn't do that and it still happened to me. Cydia shows no packages and gives me an error saying something about an error that occured using redsnow or something, I used blackrain to jailbreak my 3gs on 3.0 a loooong time ago. It says I have to restore...Well I'm living without cydia until 4.0 :P Updating jailbroken devices is not fun.
    yeah same, cydia is talkiing about some redsnow thing. lets keep each other updated in case we find something, there has got to be someone else with this issue besides us two.
    and no, rock does not just want to make money, RockApp is so amazing! it totally beats cydia. but if u think about it, an app as popular as rock as cydia could TOTALLY ruin our lives if they wanted too! like they could just do this kind of thing but on purpose, so they could make like a virus spread to every jailbroken phone! imagine if apple forced them too....i for sure turned off update automatically in rock...because they said thats what caused it, even if u didnt open rock.

  9. #168
    gosh gosh gosh.

    can we have just a day at peace with this phone??? every other week there is like an issue sprouting up and all..!! if it means so much to all the devs then just charge for a proper sweet nice clean jailbreak and MAKE SURE there are no rubbish issues. i personally would save up and pay. come on guys I'm not wanting to be whiny and "beach" about stuff cos I'm really thankful for the amount of things this little gadget can do (no thanks to apple.., not much rather) and I know it ain't something simple to write out programmes and all, but this ryp log thing seems like something that shouldn't have been overlooked and cause all this init..? gee.. just some thoughts.

    ANYWAYS! mine acted up yesterday, freaked out abit. alot actually. started frantically deleteing tons of stuff. still no good. read about the log file. deleted it. then both cydia and rock packages went missing. but apps still appear on the phone. back up from rock all the packages. an now it seems that some double install. packages all are up aain in cydia. all seemed ok. but one thing I realize when I went into rock a pop up prompted that they have detected that I've recently restore. which I didn't. also my keyboard history of like words which are not in the dictionary kinda thing also seemed to be wiped clean. lol my cousin on the other hand wasn't so lucky. he woke up and his phone won't switch on so he made it rain again as his is tethered jailbreak, and all sorts of jazz is happening with his mobile. it doesn't boot up, gets stuck at mr. geo's potrait, screen just blacks out.., but the phone doesn't switch on. any help or ppl with that simillar issue..? and just a poll.., would u guys consider it wise to just delete ryp altogether..? is it worth the tiny perks they give..?

    I hope this issue will not tarnish the reputation of other devs and programmers.. you guys keep up your fantastic work..
    Last edited by thetjshow; 2010-03-18 at 03:15 AM. Reason: Automerged Doublepost

  10. #169
    To anyone who is saying that they deleted the log but still have not gotten their space back: hold down the power and home button for ten seconds to do a hard reboot. You will then get your space back.

  11. #170
    My iphone suddenly started doing this as well. Any idea why?
    thanks.

    also, which log:
    installLog.log 2934 bytes
    or
    rockapp_2010-03-17 11387.63 mb

    I assume the rockapp one...could it really be that size?
    Last edited by dmd003; 2010-03-18 at 04:02 AM. Reason: Automerged Doublepost

  12. #171
    So I deleted the RockApp, and I think i've fixed the disk space warnings on my 3gs, but i'm still having a problem with iTunes.

    iTunes still seems to think that I'm taking up near 10 gigs in my "other" category, which is completely false. Can anyone give me any solutions? I'm unable to put new music onto my phone because of this; iTunes thinks that I only have a few megabytes of memory remaining.

  13. #172
    yes it't the rock app one. after deleting it update rock by opening it and saying yes to update.

  14. #173
    @xevious
    ok that would mean that u have not really solved the issue mate.. check the previous page and go to the directory then delete the ryp log too. ok nvm here is the directory. use either iFile or ssh.
    /private/var/mobile/library/RYP/logs

    then delete the .log file here.

    but a question.., are u using bosstools..? or any other partition widget or tweak..?

  15. #174
    i am having the same problem, and i deleted the log file and it still says that i have no memory. is there anything eles anyone knows about that can make this happen? what do i do?

  16. #175
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    reset your phone

  17. #176
    worked. try also deleting rockapp after deleting the log file.

  18. #177
    What's Jailbreak?
    Join Date
    Mar 2010
    Location
    Germany
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    hey guys, to free some space check these files:

    ************************

    these files were written by rock app
    after deleting these files and the rock log + rock app the space problem vanished
    Last edited by z3r01; 2010-03-18 at 02:54 PM.

  19. #178
    Retired Moderator z3r01's Avatar
    Join Date
    Jul 2007
    Location
    Brooklyn
    Posts
    5,697
    Thanks
    83
    Thanked 886 Times in 557 Posts

    Quote Originally Posted by _eve_ View Post
    hey guys, to free some space check these files:


    these files were written by rock app
    after deleting these files and the rock log + rock app the space problem vanished
    dont be a ****** ....thats a warning...your telling people to delete their music folders...not cool for a first post mate....

  20. #179
    what about my problem? no packages being recognized in cydia or rock or icy? i tried installing a deb via ifile (i have done it before just fine) but ifile says im missing dependency mobilesubstrate...thing is, i have it and its working, cuz i can see my theme. so how does ifile check if u have the dependencies...where does it look? and if u have just installed rockapp, where does that look to see all your packages? maybe reinstalling rockapp could help. crystalflame u find anything?

  21. #180
    iPhoneaholic dantehman1's Avatar
    Join Date
    Jul 2009
    Location
    Sheffield, UK
    Posts
    352
    Thanks
    6
    Thanked 26 Times in 26 Posts

    is the app your installing of a slightly pirated nature???
    If I've helped you remember to say

Page 9 of 11 FirstFirst ... 7891011 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •