Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: iPhone doesn't dim or autolock

  1. #1
    Default iPhone doesn't dim or autolock
    I have an iPhone 3G, firmware 3.1.2. My previous firmware was 3.0. On 3.0, I installed the AutoLock toggle from Cydia, and my phone stopped having the ability to autolock (dim and then shut the screen off after 1-5 minutes). Some time later, I upgraded to 3.1.2 and restored my backup and rejailbroke. My phone still didn't autolock. Then I tried installing and removing the AutoLock toggle. That didn't help. I even bought ScreenDimmer but my phone still refuses to autolock. I would appreciate any input to get this problem resolved. Let me know what files you need (springboard plist, or log files or whatever) or any other information like what MS extensions I have to diagnose. Thank you!

  2. #2
    Dumb question. Have you verified aouto lock isn't set to never in the phone's native settings app?

    But what it sounds like to me is there was a modified file in your backup, and it got put back on your phone after the restore from backup.

  3. The Following User Says Thank You to L00i3 For This Useful Post:

    bdawg923 (2010-03-16)

  4. #3
    In settings, autolock was on 5 min but it never worked. I found the solution though in another forum. I have Advanced Preferences installed last restore and must have disabled autolock with it. So I installed it and turned autolock back on. So it was a modified system file. Thanks for your help.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts