Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Remove the entire Text Message Preview

  1. #1
    Default Remove the entire Text Message Preview
    Is there a way to remove the entire Text Message Preview?

    I have the Gruppled Lockscreen and when i get a text the preview box appears over all of that. I'd rather just for my phone to vibrate and make the sound and appear under my lockscreen info.

    Im looking for something like the Kate app but, for free.

    Set SMS Privacy Levels With the Kate App | Apple iPhone Review

    Anything will help, THANKS

  2. #2
    Livin the iPhone Life CaptainChaos's Avatar
    Join Date
    Sep 2008
    Location
    In a van down by the river
    Posts
    4,824
    Thanks
    553
    Thanked 515 Times in 427 Posts

    You could turn the popup off in your Settings.

  3. #3
    Quote Originally Posted by CaptainChaos View Post
    You could turn the popup off in your Settings.
    Where is this located?

    I dont see it in: Setting -> Messages

    I won't to remove the entire box.
    I have Show Preview [Off] and Show Subject Field [Off]

  4. #4
    Livin the iPhone Life CaptainChaos's Avatar
    Join Date
    Sep 2008
    Location
    In a van down by the river
    Posts
    4,824
    Thanks
    553
    Thanked 515 Times in 427 Posts

    That is it...Show preview. I have mine set to Off and it doesn't popup. Do you have another Sms client on your phone?

  5. #5
    Quote Originally Posted by CaptainChaos View Post
    That is it...Show preview. I have mine set to Off and it doesn't popup. Do you have another Sms client on your phone?
    Interesting....Nope i don't have anything else that deals with sms.

    I have an iphone 3gs. just unlocked it yesterday. put cydia and winterboard on.

    but even before i had it unlocked the preview box still popped up.

  6. #6
    Livin the iPhone Life CaptainChaos's Avatar
    Join Date
    Sep 2008
    Location
    In a van down by the river
    Posts
    4,824
    Thanks
    553
    Thanked 515 Times in 427 Posts

    I have a jailbroken 3GS as well. Have you toggled it on/off and restarted your phone?

  7. #7
    to get rid of that you need "popup blocker" from cydia (99ct, 1 week trial). in that, you need to disable the sms preview popup and "away items", then you are rid of the previews ^^

  8. #8
    Thanks for all the help guys.
    Looks like "pop blocker" worked. I still don't know why the other method didnt work. oh well. looks like im out 99ct.

    Thanks again

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •