Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Missing Icons

  1. #1
    Default Missing Icons
    I know there are several threads on this (and I've read quite a few) but my issue seems to be slightly different, I think. I was running 3.0 jailbroken with no issues, and was using the Categories application for a few folders. It wasn't a lot, maybe 35 apps or so (out of about 120 total) and was mostly games.

    Yesterday I upgraded to 3.1.2 and jailbroke using blackra1n. Now, I forgot to remove my apps from Categories before restoring, which caused those apps to be missing. Other apps were still visible though. However, once I reinstalled Categories via Cydia all the apps reappeared on my springboard. I figured that was great, until the phone rebooted. Once the phone rebooted, every single 3rd party app is now missing (though BossPrefs says they are "on"). They are visible via Categories and can be added to folders and used, but I can't manage to get them back to the Springboard. Also, I can't seem to be able to uninstall Categories anymore. It doesn't even appear in Cydia as an installed package.

    Are there any options besides doing a complete refresh (and not a restore) of the phone? I have a lot of texts that I'd rather not lose.

  2. #2
    If you backup your phone your texts are included in the backup. So if you need to restore you can restore from the backup and not loose your text messages.

  3. #3
    Retired Moderator battlecrushr's Avatar
    Join Date
    Jun 2009
    Location
    Houston follow @al_da_beast
    Posts
    7,940
    Thanks
    273
    Thanked 1,034 Times in 956 Posts

    U have to restore it's because u upgraded. If u jailbroken u always restore to a new firmware. Neve upgrade. There's a thread here on how to backup iPhone search for it and back it up th en restore

  4. #4
    Thanks guys. Yea, I ended up having to just flat-out restore the phone. I read in a few other posts that restoring from a backup that contains the error (which is what I had) just brings the missing icon error back. I don't think I'll be forgetting to remove all settings before restoring my phone again.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •