Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: What the HELL is going on with my iPhone 3GS ??!?!

  1. #1
    iPhone? More like MyPhone bunnywhi7e's Avatar
    Join Date
    May 2008
    Location
    Boston, MA
    Posts
    178
    Thanks
    0
    Thanked 8 Times in 5 Posts

    Default What the HELL is going on with my iPhone 3GS ??!?!
    I've had iPhone 3GS 16 gig for about a month now and just started experiencing some weird problems. A few times throughout the day, iPhone shows full signal bars with 3G on it. Yet, I can't receive or make calls ?!? I try calling someone and it just does nothing it dials a number and it never rings or anything just says calling on the screen and thats it. I also tried calling myself from my office, and it just rings until it reaches my voice mail. I noticed if I restart (hard reset) it fixes this problem.


    Is it really the service or my phone ? But how can it be the service if it works fine once it restarts ?

    I forgot to add, when this happens I lose internet (data) connection as well
    Last edited by bunnywhi7e; 2009-09-29 at 07:26 PM. Reason: Automerged Doublepost

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Only one way to find out. Restore to factory. If you still have issues then you'll know it's not the jailbreak. Also try a reset network settings. Does this only happen in certain parts of town or times of day? If so that's a service issue. You need to do a lot more testing.

  3. #3
    iPhone? More like MyPhone bunnywhi7e's Avatar
    Join Date
    May 2008
    Location
    Boston, MA
    Posts
    178
    Thanks
    0
    Thanked 8 Times in 5 Posts

    @Poseidon79, Well, it happened here at work and also while going home from work which was 15 min away. I noticed it few days ago and it happens more and more, not always but it does happen and very frustrating if I have to call/email txt someone. Yesterday for some reason I couldn't send a txt msg. This was while I'm at work (which I normally get good reception). When I tried to send a SMS it says sending and the bar is almost full but doesn't progress and doesn't give you the sent sound notification. I'm on 3.1 and not jail broken.

  4. #4
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Yes I understand you are having issues and a full scale explanation of them doesn't really help. I suggested a reset network settings and a factory restore. You need to eliminate some variables before the problem can be determined.

  5. #5
    A couple weeks back I would also lose my data connection on my 3GS. I thought it was just my phone until I talked to a couple friends who have the 3G and they said that this also happens to them time to time so I think it was more of an AT&T problem than an Apple but I can't be sure.

  6. #6
    iPhone? More like MyPhone bunnywhi7e's Avatar
    Join Date
    May 2008
    Location
    Boston, MA
    Posts
    178
    Thanks
    0
    Thanked 8 Times in 5 Posts

    I'll see what happens in the next day or two. I'll restore it and wait for the outcome. Thanks guys.

  7. #7
    try to downgrade to 3.0 could be the firmware if this not fix your phone is hardware, so take it to apple store

  8. #8
    I get the same in UK on O2 not jailbroke,O2 said do the reset network but still crap signal so they have changed the phone for a new one as its only a week old and same thing,but ive noticed that if i connect to dock the signal bars go from zero -1 to four bars.
    I think it must be 3.1 software problem

  9. #9
    Some times you need to take into account where you are when these problems exist. You could have no service in that area rather than it being all the phones fault. A lot of these issues seem to relate to a network problem rather than a phone problem. If it happens everywhere and even after a restore and a reset of the network settings, then there may be a problem with the phones internal antenna. But no problem can be properly diagnosed without you taking all the proper steps first. Reset the network settings, if that fails, restore the phone, if that fails try using a different iphone in the same areas. If the other phone works, then it is most likely a hardware issue with your phone. If it doesnt work, then it is a network issue. Try calling your provider and see how the coverage is in that particular area.
    If I helped you, hit the button or be Banned!

    Download Macbook 3.1 for Winterboard-Now LIVE on Cydia-Macbook Final, Macbook Final Widget,Macbook SBSettings
    Need Hardware Repair Support?: PM ME

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •