Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help With Carrier Settings Please

  1. #1
    Default Help With Carrier Settings Please
    Hey all,

    I have a 3g Jailbroken, I followed the instructions to get the 3.1 firmware using Pawnage 3.1

    I am using a Mac based computer and Have AT&T as my service
    provider.

    Current Version is 3.1 (7C144) Downloaded Through Pawnage not Itunes Update.

    1. Itunes keeps asking me to update carrier settings, my current settings say I'm using AT&T 5.0??

    2. I can't get the MMS Feature to show up, is this because I need to update to the new carrier settings in itunes?

    Any help would be appreciated, I don't want to do something that will not be able to be fixed.

    Also, I previously used redsn0w to jailbreak and now all my previously saved cydia themes and downloads have disappeared and i'm having to re-download them? Where did I go wrong, I followed the instructions exactly...?

    Thanks for all the help from you guys/girls!

  2. #2
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    You must update your carrier settings to get MMS

  3. The Following User Says Thank You to StealthBravo For This Useful Post:

    gondeep11 (2009-09-26)

  4. #3
    Thanks a million, Just did it! Just thanked you as well!

  5. #4
    I also have a question with carrier settings.

    I was using 3.0 for the tethering workaround, but updated carrier setting to 5.0 for MMS, which I was told would not disable tethering. However, tethering in fact does not work since the update. Is there a way to revert back to an older carrier setting to enable tethering?

    Losing MMS is ok. Tethering is a must.

  6. #5
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    Quote Originally Posted by Neverfade View Post
    I also have a question with carrier settings.

    I was using 3.0 for the tethering workaround, but updated carrier setting to 5.0 for MMS, which I was told would not disable tethering. However, tethering in fact does not work since the update. Is there a way to revert back to an older carrier setting to enable tethering?

    Losing MMS is ok. Tethering is a must.
    Use my 6.0 ipcc

    MMS, tethering, and cellular data settings is enabled

  7. The Following User Says Thank You to StealthBravo For This Useful Post:

    Neverfade (2009-09-26)

  8. #6
    Thank you good sir, I shall try this when I get home and report back!

  9. #7
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    no problem

  10. #8
    Tried 6.0 on a few phones, works like a charm
    If I helped you, hit the button or be Banned!

    Download Macbook 3.1 for Winterboard-Now LIVE on Cydia-Macbook Final, Macbook Final Widget,Macbook SBSettings
    Need Hardware Repair Support?: PM ME

  11. #9
    6.0 installed successfully... but no go. My computer just eternally attempts to identify the connection. The phone has the blue tethering bar at the top.

    Version 3.0 (7A341)
    Carrier AT&T 6.0
    ^^Looks right, yes?

    Do I need to change the cellular data network settings? A guide I used to change to 5.0 had me change the MMS stuff, though I don't know if that effects it. What SHOULD it be?

    Edit: USB nor Bluetooth modes are working.
    Last edited by Neverfade; 2009-09-27 at 08:01 AM.

  12. #10
    Is my problem that I need to upgrade to 3.1 for this to work? Still can't figure this out.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •