Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: My iPhone can't get activated

  1. #1
    Default My iPhone can't get activated
    I installed FW 3.1 on my iPhone 3G. Since the installation ended, the phone shows "waiting for activation" and nothing else happens. I restored the phone 4 times, reverted to 3.0, went back to 3.1, reinstalled iTunes, (8.2 i think... 9.0 and 9.0.1) restored, made several hard resets, changed pc. After all these tries, I still see "no service" on top. This is a locked phone but I'm with the same provider. I called Fido but they told me the problem is with Apple. It's off hours right now so I'm wondering if anyone could help.

    Baseband is the most recent one.

    I plugged the phone on the car deck when I drove outside and at some random point it said "iPhone activated with "Fido" on the top left corner without any signal bars (I saw a "o" instead of "3g"). 30 seconds later that dissapeared and I see is "NO SERVICE".

    The iPhone is really testing my patience.

  2. #2
    so I'm getting you right:
    you restored with the original sim in the phone that came with the phone. after that you connected it to itunes and still nothing?

    the normal process is: restore, have the original sim in it, connect it to itunes, wait a minute or two -> done.

    if that doesn't work, definetly take it to apple. they will either manually activate it for your or give you a replacement phone

  3. #3
    Thanks for the reply...

    I forgot to add that iTunes recognizes the iPhone as activated... I can do everything with it except place phone calls. All I see is "no service" and everytime I reset the phone it gives me the "waiting for activation" message. I can bypass it and use the other features including sync music and apps.

  4. #4
    Quote Originally Posted by lebsoljah View Post
    Thanks for the reply...

    I forgot to add that iTunes recognizes the iPhone as activated... I can do everything with it except place phone calls. All I see is "no service" and everytime I reset the phone it gives me the "waiting for activation" message. I can bypass it and use the other features including sync music and apps.
    sounds to me like you are using a non-official simcard. you sure? in any case, if nothing helps, just activate the phone via PwnageTool/redsn0w (for FW 3.1 you will have to use PwnageTool) or take it to apple if it's still under warranty

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •