Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone 3gs paperweight: help possible?

  1. #1
    Default iphone 3gs paperweight: help possible?
    Hello iphone wizards,
    I had an iphone 3gs 32gb running on 3.0 software, jailbroken and unlocked with redsn0w/ultrasn0w. Was simple and easy and just an awesome phone for like 3 weeks. From one day to another (today) it didn't switch on. And i've been searching the internet for all kinds of things, but until now i'm stuck with a black screen whatsoever. Itunes version 9.0.1 recognizes my iphone but can't restore. i got error 2001 first and copied the details. now for some reason i get error 2005 when i try to restore it. I also pointed itunes to firmware 3.0 but it's telling me that my iphone is not meant to run on it (or something similiar to that) I've tried recovery modus and dfu modus both with power adapter or plugged into my macbook (os 10.5.8) and had lots of patience holding the buttons. I can hear some sounds when i try the different button combinations on the iphone itself when i hold next to my ear, so something is responding...
    does anyone know of a possibility to fix it? i bought it in the states which sucks cuz i live in the netherlands.....


    bmoeasy

    Pleeease? or did i post in the wrong thread?
    Last edited by bmoeasy; 2009-09-24 at 01:16 PM. Reason: Automerged Doublepost

  2. #2
    iPhone? More like MyPhone mahgninnuc93's Avatar
    Join Date
    Oct 2008
    Location
    Sacramento, Ca.
    Posts
    249
    Thanks
    29
    Thanked 10 Times in 10 Posts

    Try doing a complete uninstall of iTunes. Re-install an older version of iTunes then try to restore.
    You can also try restoring on another computer. I have had to do this in the past and it worked. Good luck!

  3. The Following User Says Thank You to mahgninnuc93 For This Useful Post:

    bmoeasy (2009-09-25)

  4. #3
    Livin the iPhone Life Simtech's Avatar
    Join Date
    Aug 2007
    Location
    LA
    Posts
    2,387
    Thanks
    105
    Thanked 304 Times in 276 Posts

    You can't restore to anything but 3.1 unless you have your ecid info stored.
    has nothing to do with what version of iTunes you are running.

  5. The Following User Says Thank You to Simtech For This Useful Post:

    bmoeasy (2009-09-25)

  6. #4
    god damit,
    it's probably ******. couldn't get the ecid or ibec or ibss files. but even if try making it an ipodtouch by updating to 3.1 the apple verification always gets hooked. hmmmmmmmmmmmmmmmmmmmm. thanks anyhow.

    hey i do have the files! all three. the iclarified how to worked fine. but what now?! still no reaction from the phone.
    Last edited by bmoeasy; 2009-09-25 at 02:18 PM. Reason: Automerged Doublepost

  7. #5
    Remove itunes. Reinstall it. Delete the 3.1 firmware, and let itunes re-download it. Then try to do a restore.
    "Cura Et Celeritas"

  8. The Following User Says Thank You to nighthawk311 For This Useful Post:

    bmoeasy (2009-09-25)

  9. #6
    restore on 3.1, is that what you mean?

  10. #7
    nothing to do. but thanks for the assist! i'm out of the iphone wave for so long....

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •