Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3GS asking for help

  1. #1
    Default iPhone 3GS asking for help
    Hello.

    iPhone (3.0 - sim free) started dying after upgrading my packages from cydia (lib hide, sb settings, cydia...) - nothing unusual.

    It automatic shut down during "apple welcome screen" - after ~10 seconds of startup.
    I can put it on recovery and DFU mode - So the hardware seem to be OK.
    Tried to jailbreak it again using redsn0w - it stuck with "Mounting disk0s2s1 ERROR"

    Is it possible to save it without upgrade to 3.1 (I don't have the SHSH file).

    Hope that there is a doctor in here


    Thanks.

  2. #2
    mh, sounds strange. problem seems to be the hard drive, but I can't say if it's a hardware or software issue (short explanation: mounting disk0s2s1 means redsn0w is trying to access the media partition of the iphone flash drive, which apparently fails for some reason)

    unfortunatly, I think the only solution I can give you is: restore. this will give you 3.1, but since your phone is factory unlocked (isn't it?) it shouldn't matter. you might have to wait a little for a JB, but it will give you the chance to see if the phone behaves normally when it is not jailbroken.
    Last edited by BlackWolf; 2009-09-21 at 11:06 PM.

  3. #3
    Hi All,

    I have encountered the same problem, when I try to reinstall the OS 3.0.1 on my 3Gs Broken after updating of the Lib in Cydia.

    Sam thing: I can put it on recovery and DFU mode - So the hardware seem to be OK.
    Tried to jailbreak it again using redsn0w - it stuck with "Mounting disk0s2s1 ERROR"

    I think this is not the Hardware failure. It's the OS.
    I was initially able to reinstall the OS 3.0.1 but it's getting the boot loop. So I decide to resinstall all again but it's getting worst.

    If someone have can give us some help, we would be appreciated his helps.

    Thanks a lot
    Claude

  4. #4
    Is it safe to restore to 3.1?

    I have the 00.SHSH file for 3.1 - On my PC, not on cydia server.
    Actually I have two of them:
    1) 00.SHSH - Straight from apple server - before changing the host file.
    2) 00.SHSH - Another one after changing the host file to saurik's server.

    I've got both of them using the umbrellaGUI. And they are a little bit different.

    Which one should I use for the TinyTTS? And how come they are different?
    Claude Tanabe - How did you manage to reinstall 3.0.1?
    Yaniv.

  5. #5
    Hi Yaniv,

    I'm almost able to reinstall the 3.0 firmware of iphone, with getting some error, but the poeple said I can ignore it.
    I'm still having problem when I Jailbreak it with redsn0w 08, it stuck at this error: Mounting disk0s2s1..

    It's being a month that I'm look for a solution, but I could find it, some people said we have to reload the iphone-img file, the entire disk file that we have to get it somewhere, and see how we can tranfert it to the iphone, may be with unix command: dd
    And some people just upgrade the iphone os to 3.1 with apple one, itune, sure this will work but we won't unlock it forver, so it's not the best solution.

    Keep me posted, if you have a solution for this fix.
    Best regards
    Claude

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •