Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: winscp/ssh not working on 3.1?

  1. #1
    Default winscp/ssh not working on 3.1?
    i jailbroke my 3G 3.1 and i can't get winscp to work to add themes. each time i try to connect i get an error and it times out. my phone is on wifi and set to never auto-lock. i use root as the username and alpine as the password. i enable toggle ssh from cydia. this worked for me before but does not now.

  2. #2
    consider multiple things:

    1) you have to install openSSH from cydia
    2) the first time you connect it can take a while (1-2 minutes). my SSH program always says "time out" but then connects if I just let it sit
    3) you might have had a fixed IP before and always connected to that IP, which is gone after you restored your phone. make sure the IP is correct

  3. #3
    Once I got my 3Gs I had to change a few settings to get SSH to work.

    Instead of choosing STFP I had to choose SCP, then under SCP/Shell on the left side I had to uncheck ignore LS warning. I now get the warning but it connects to SSH anyway.

    I don't know if everyone is doing this but it worked for me. I read it in a post once the 3Gs came out.....

  4. The Following User Says Thank You to mike1114 For This Useful Post:

    TheKidHypno (2009-09-24)

  5. #4
    Quote Originally Posted by mike1114 View Post
    Once I got my 3Gs I had to change a few settings to get SSH to work.

    Instead of choosing STFP I had to choose SCP, then under SCP/Shell on the left side I had to uncheck ignore LS warning. I now get the warning but it connects to SSH anyway.

    I don't know if everyone is doing this but it worked for me. I read it in a post once the 3Gs came out.....
    well, strange. I can only say that SSHing works perfectly fine for my 3GS, the same way it worked for my 2G. But I'm still on 3.0, but I really don't see how 3.1 could change anything about it.

  6. #5
    Quote Originally Posted by mike1114 View Post
    Once I got my 3Gs I had to change a few settings to get SSH to work.

    Instead of choosing STFP I had to choose SCP, then under SCP/Shell on the left side I had to uncheck ignore LS warning. I now get the warning but it connects to SSH anyway.

    I don't know if everyone is doing this but it worked for me. I read it in a post once the 3Gs came out.....
    i did this and it worked! thanks!

  7. #6
    Dude You Arrre The BOMMMB! Thannk you so much. That worked Perfectly!!(: You saved my life, (Ha) I mean My iPod Touch's Life!

  8. #7
    MMI's Official Devil Dog santacruzlocal's Avatar
    Join Date
    Mar 2009
    Location
    Cali
    Posts
    631
    Thanks
    6
    Thanked 45 Times in 37 Posts

    Quote Originally Posted by mike1114 View Post
    Once I got my 3Gs I had to change a few settings to get SSH to work.

    Instead of choosing STFP I had to choose SCP, then under SCP/Shell on the left side I had to uncheck ignore LS warning. I now get the warning but it connects to SSH anyway.

    I don't know if everyone is doing this but it worked for me. I read it in a post once the 3Gs came out.....
    Mike you beat me to it !!!!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •