Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Weird Problem with Cydia

  1. #1
    Default Weird Problem with Cydia
    Ok so I was installing an app about 1 month from Cydia and during the install, Cydia crashed and ever since then it doesn't open. I haven't restored my phone because of the time to reload all the music and stuff. I've tried uninstalling it from Icy....restarting the phone.......reinstall it...........and i still get the same result. Since then i've tried just restoring the phone, but it goes through this new "apple verification process" and says its not authorized. So i'm kinda stuck now not being able to reload 3.0

    Any ideas on what to do?

    nevermind....found it
    Last edited by giancarlo; 2009-09-18 at 04:14 AM. Reason: Automerged Doublepost

  2. #2
    For future reference, Cydia not opening is usually caused by a bad repo source file. You can SSH into the phone and delete them usually works.

  3. #3
    try using clear cydia bro..second option is to ssh your phone go to var/lib/apt/list...delete all files EXCEPT PARTIAL...exit ssh..lauch cydia and wait for it to update..add ur sources and reinstall whatever you installed before..

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •